SuperSwag | Page 3 | Rogue Labs

SuperSwag

Discussion in 'Bot Support' started by Kurrin, May 11, 2017.

  1. zoghpy

    zoghpy New Member Founding Supporter

    8
    0
    1
    @Randydrew6 maybe screenshot be better this what happen when i open the bot it stuck at %40 and don't type the login info or try to solve captch or any thing i notice it for 5 min and nothing changed it stay like this photo

    2017-06-01_043844.png

    same thing for gifthulk it don't even try to login or try to solve the captcha .
     
  2. paying_off_ the_debt

    paying_off_ the_debt New Member VIP Supporter Founding Supporter

    14
    3
    3
    It looks like you are out of captcha credits, you will need to purchase more. Being a supporter you only recieve 150 credits a month.
     
  3. anonymous35

    anonymous35 New Member Supporter Founding Supporter

    7
    0
    1
    Have this problem too
     
  4. anonymous35

    anonymous35 New Member Supporter Founding Supporter

    7
    0
    1
    problem fixed,
    have just noticed that the address captcha was empty
     
  5. zoghpy

    zoghpy New Member Founding Supporter

    8
    0
    1
    not that the issue already have $14 in my 2captcha account

    edit
    solved for gifthulk after gifthulk update .
     
    Last edited: Jun 1, 2017
  6. judical

    judical Member VIP Supporter Founding Supporter

    98
    26
    18
    SuperSwag stuck at 40% for me as well.
     
  7. ihacknewbies

    ihacknewbies New Member

    9
    3
    3
    Captchas too expensive!
     
  8. judical

    judical Member VIP Supporter Founding Supporter

    98
    26
    18
    It said it was out of captcha credits as well which I shouldn't be.
    So I added my own 2captcha API and its still stuck at 40%
     
  9. George Lopez

    George Lopez Member VIP Supporter Founding Supporter

    262
    23
    18
    which there was use ocr in swagbucks and implement in gh
     
  10. anonymous35

    anonymous35 New Member Supporter Founding Supporter

    7
    0
    1
    Hi I use earnhoney with super swag, super swag stops quickly winning
     
  11. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    what do you mean?
     
  12. anonymous35

    anonymous35 New Member Supporter Founding Supporter

    7
    0
    1
    executed earnhoney bot at the same time that *superswag* stop to earn more point after a while
     
  13. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    you shouldnt start the next bot until the other has all the drivers running
     
  14. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    There is something wrong with TV chrome browser keep's restarting
     
  15. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    any idea what its doing?
     
  16. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    chromedriver keep's restarting
     
  17. George Lopez

    George Lopez Member VIP Supporter Founding Supporter

    262
    23
    18
    no issue with gh or super did u activare super stop if u didnt
     
  18. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    I understand but do you know what it is doing before it restarted to trigger it to restart
     
  19. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    Seems to be working fine now i don't know what the issue was
     
  20. Bucktastic

    Bucktastic New Member VIP Supporter Founding Supporter

    14
    1
    3
    There has to be something to this. My earnings in 3 accounts, which have been steadily making about $1-1.50 per day (each, without VIP) have dropped to 20-35 cents per day recently. The recent lack of Hypr videos doesn't account for that drop either. Videos in Chrome simply are not running - and I've had the video popup in the lower right hand. Alternatively, Firefox sort of works for a while, until videos stop playing and just sit at a black field for hours - I believe this is flash related. The old RL site had a post that ran you through how to fix the flash thing, but I can't find it now - it was an alternative page or something forcing things to use or not to use Flash, or something along these lines.
     
  21. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    the bot doesnt use the flash exe only the dll, that video thing shouldnt be an issue because it clicks the video via javascript but if that is persistent then it would cause an issue
     
  22. Bucktastic

    Bucktastic New Member VIP Supporter Founding Supporter

    14
    1
    3
    Fair enough on the Flash thing. I'm still trying to figure out why videos aren't running then, if the new popup is not to blame. It literally just sits there for hours after previously running pretty flawlessly a couple of weeks ago.

    Edit: This morning - 25 points, a few from VIP. Video page now stuck in a loop where it just reloads the main watch page over and over again (little popup window in lower right hand corner) when using Chrome. When using Firefox, I'm now regularly getting "unsupported DRM" messages - I guess the video format isn't supported. I tried the HTML5 video everywhere plugin, but didn't help, so I'll have to research more to see if there's a fix for firefox and SB.
     
    Last edited: Jun 9, 2017
  23. George Lopez

    George Lopez Member VIP Supporter Founding Supporter

    262
    23
    18
    seems like ther one acct allowed person does that mean we run more then one acct per ip???????????
    Second is states glitching says i only earned 25SB in 8hrs
     
  24. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    There is no glitch ive already made 835 SB today
     
  25. George Lopez

    George Lopez Member VIP Supporter Founding Supporter

    262
    23
    18
    how pm what u have enabled i must be doing something wrong
     
  26. Hollywood

    Hollywood Member Founding Supporter Organ Donor Donator

    57
    41
    18
    Your probably not doing anything wrong. You just don't have hyper available to you which is why your sb isn't earning for you.
     
  27. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    All i have enabled is VIP 3 tabs open 0 chances
     

Share This Page