SuperSwag | Page 2 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

SuperSwag

Discussion in 'Bot Support' started by Kurrin, May 11, 2017.

  1. aakashkumar

    aakashkumar New Member

    13
    3
    3
    Plz Check Again.
    bot says new Video list but still on same Video list .
     
    Last edited: May 17, 2017
  2. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    it is fixed mate
     
    aakashkumar likes this.
  3. Gavin

    Gavin Member
    Donator Founding Supporter

    77
    12
    8
    Yup it is fix & there is nothing wrong with the bot
     
  4. cuddly

    cuddly New Member

    4
    1
    3
    Hey I've been having an issue with the bot for a few months now. The bot seems to just sit on the launching browsers phase and never moves. Every single other bot works fine. I've tried installing superswag on 3 computers now. I even reformatted my entire hard drive just now and installed only C+ and .net, but nothing has changed. The toolbar actually does load, but won't login. It inputs a string of code for the captcha, but does not input my login information. Somehow it knows my total SB and SB earned for the day, though, which is weird because from what I can tell it has never logged in. I've left it running for days at a time, but nothing happens. If I isolate certain things (search and daily poll) they will work somewhat. It does the daily poll no problem when isolated, but search just searches and doesn't input a captcha when a code is found. Here's what it looks like if that helps.[​IMG] I have money in my 2captcha and I'm VIP so I don't see what the issue is. I'd also like a refund on my supporter (not VIP) I just bought because I thought that would maybe help solve this issue, which it didn't. I have Windows 7 x64 if that helps. Also, it's somehow eating 50% of my CPU just being "idle" while literally nothing is running. Back when I actually could use the bot it didn't even use that much. Anyways, any help would be appreciated.
     
    Last edited: May 20, 2017
  5. Yes

    Yes Member
    Founding Supporter

    47
    9
    8
  6. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    It is most likely due to your chromedriver, try downloading the newest one and replacing it
     
  7. cuddly

    cuddly New Member

    4
    1
    3
    Is there a newer one than the chrome driver from April? That's the one I'm using ATM. It does actually try to login now after updating the driver. [​IMG]
     
  8. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    Are you still having this issue? It should be entering your user/pass. What browser is this for?
     
  9. Kurrin

    Kurrin Active Member
    VIP Supporter Organ Donor Donator Founding Supporter

    142
    44
    28
    SS is not clicking through the VIP offers. It opens them up by stays at the main "click here" page
     
  10. cuddly

    cuddly New Member

    4
    1
    3
    Yeah, I'm still having the issue. I did try using superswag through a VM and it works perfectly, so it must be something to do with a missing driver on my end. I'm not really sure what it could be, though.
     
  11. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    What is a click here page?
    try redownloading it now on the pc with the issue
     
  12. Kurrin

    Kurrin Active Member
    VIP Supporter Organ Donor Donator Founding Supporter

    142
    44
    28
    Ya know, when the page opens up and it has that green "click here" button
     
  13. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    can you screenshot that? Ive never seen it
     
  14. cuddly

    cuddly New Member

    4
    1
    3
    Wow, it works perfectly now.Thanks Randy!
     
    Randydrew6 likes this.
  15. David

    David New Member
    Founding Supporter

    11
    2
    3
    WRong thread.
     
  16. Gavin

    Gavin Member
    Donator Founding Supporter

    77
    12
    8
    Thanks David for pointing that out i deleted that post
     
  17. Foldog22

    Foldog22 New Member
    Founding Supporter

    25
    5
    3
    I am fairly new to SS but noticed when I look at the toolbars tab, it is saying "There was a problem playing this protected content. (Error code 3321). Is this normal? The ad plays for about 2 second and then it goes to that screen.
     
  18. Gavin

    Gavin Member
    Donator Founding Supporter

    77
    12
    8
    I think you still get credit for it
     
  19. zoghpy

    zoghpy New Member
    Founding Supporter

    8
    0
    1
    the bot stuck at %40 and the daily goal is active i don't know what the issue .
     
  20. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    you can find out by the drop down browser and go to the search tab
     
  21. zoghpy

    zoghpy New Member
    Founding Supporter

    8
    0
    1
    i looked to it the bot open login page and stuck in it with out use the 2captcha service or type any thing i checked my 2captcha and i found that i have balance in it and there no issue and i logged manual with no issue and same problem happened to me with gifthulk bot too .
     
  22. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    im not sure if i understand what you are saying sorry
     

Share This Page