SuperSwag | Rogue Labs

SuperSwag

Discussion in 'Bot Support' started by Kurrin, May 11, 2017.

  1. Kurrin

    Kurrin Member Supporter Founding Supporter Organ Donor Donator

    78
    27
    18
    Apparently Swagbucks decided to put a video popup on their video page. It is interrupting the bot making it not able to see the categories.
     
  2. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    i didn't see that on the video page
     
  3. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    im not seeing that either, do you have any pictures?
     
  4. Kurrin

    Kurrin Member Supporter Founding Supporter Organ Donor Donator

    78
    27
    18
    I'll take some when I get home. Kind of difficult to do it from work, even with teamviewer.
     
    Randydrew6 likes this.
  5. Infam0uzj

    Infam0uzj New Member Supporter

    7
    3
    3
    Im not seeing anything either, it seems normal to me so far.
     
  6. Infam0uzj

    Infam0uzj New Member Supporter

    7
    3
    3
    apparently, ive been letting the bots run for a while now, and it doesnt seem im earning any swagbucks at all. kinda strange. thoughts?
     
    OfteN likes this.
  7. Kurrin

    Kurrin Member Supporter Founding Supporter Organ Donor Donator

    78
    27
    18
    upload_2017-5-11_17-44-43.png

    bottom right corner.....it doesn't always show but when it does, SS gets stuck on trying to find categories. If I close it out quick enough the bot will continue without an issue.
     
  8. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    i had that before but mine is gone
     
  9. David

    David New Member Founding Supporter

    18
    2
    3
    What can I do when VIP window shows that there are no offers at the moment
     
  10. Kurrin

    Kurrin Member Supporter Founding Supporter Organ Donor Donator

    78
    27
    18
    Only thing you can do is wait. When one is available it'll load.
     
  11. Lyrixs88

    Lyrixs88 New Member Supporter

    7
    5
    3
    is anyone have issues with chrome crashing and the watch page constantly reloading and toolbartv closing after about 5 mins of ss starting, tryed the usual fixes nd still no luck, Changing to firefox fixes the watch issue
     
    Last edited: May 12, 2017
    aakashkumar, Gavin and OfteN like this.
  12. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    Yes got the same issue
     
  13. OfteN

    OfteN New Member Founding Supporter

    2
    0
    1
    having same issue
     
  14. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    Randy is going to fix the issue with Toolbartv
     
  15. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    Swag is fixed
     
  16. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    swagbucks is fixed, sorry for being away been working on it all day
     
    aakashkumar likes this.
  17. aakashkumar

    aakashkumar New Member VIP Supporter

    6
    1
    3
    Randydrew6 likes this.
  18. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    markemark and Gavin like this.
  19. Gavin

    Gavin Senior Moderator Staff Member Senior Mod Moderator Supporter Founding Supporter Donator

    63
    11
    8
    Yeah firefox would work better with toolbar
     
  20. aakashkumar

    aakashkumar New Member VIP Supporter

    6
    1
    3
    @Randydrew6
    now chrome working but bot playing same playlist again and again
     
  21. asmus101

    asmus101 New Member Founding Supporter

    11
    0
    1
    http://imgur.com/a/npYBO

    My SS gets stuck doing this for video. Doesn't progress or actually watch any videos from what I can see.
     
  22. Lyrixs88

    Lyrixs88 New Member Supporter

    7
    5
    3
    Your mabey getting the oops playlist is unavailable message and the bot endlessly keeps clicking catergories trying to find a playlist
     
  23. asmus101

    asmus101 New Member Founding Supporter

    11
    0
    1
    Any ideas on how to fix that?
     
  24. Lyrixs88

    Lyrixs88 New Member Supporter

    7
    5
    3
    It usuall fixes it self in a day or 2 or you can try changing your ip address by turning your router off for a couple of hours but thats only a temp fix and the oops message pop up again after a few playlists atleast for me anyway
     
  25. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    Fixed Superswag's Toolbar error
     
    markemark likes this.

Share This Page