Superswag Help Thread | Page 65 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice
Dismiss Notice
Rogue Cloud will automatically setup a server and earn money on your server for you! All you need to do is have VIP and buy Cloud Instances in the Sub Shop! After you do so you can use this program to tell each instance what Reward you would like to get when it gathers enough points! It's that simple! Don't have a residential static USA proxy for botting? No Problem! Don't have a computer you can leave on 24/7 while the bot earns money? No Problem! Let Rogue-Labs manage everything automatically while you get the rewards!

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. brusshless

    brusshless New Member
    VIP Supporter

    4
    1
    3
  2. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    945
    394
    63
    completely normal, it might take all day to finally get a captcha, if you dont have one after 2 days then thats an issue
     
    brusshless likes this.
  3. Boracho

    Boracho Active Member
    VIP Supporter Founding Supporter

    199
    61
    28
    It eventually crashes the computer. any ideas? ive tried uninstalling and reinstalling chrome, removed and reinstalled the bot.
     

    Attached Files:

  4. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    945
    394
    63
    try deleting your sponsored browsers profile folder
     
  5. kmonmoy

    kmonmoy Active Member
    VIP Supporter Founding Supporter

    136
    39
    28
    @Randydrew6 why am I seeing this msg when I have already successfully redeemed two GC from this account so far?
     

    Attached Files:

    • bot.jpg
      bot.jpg
      File size:
      71.3 KB
      Views:
      7
  6. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    945
    394
    63
    right click "Browsers" and click show search browser to find out why
     
  7. kmonmoy

    kmonmoy Active Member
    VIP Supporter Founding Supporter

    136
    39
    28
    Search is stuck at a captcha. It is on the server I have already gave you access to. You can check it yourself if you have time. It's not a big deal as long as the bot still runs.
     

    Attached Files:

  8. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    716
    75
    28
    maybe we should update the dlls once in while i notice on old version it helped on ram and other things
    trying fresh copy now let u know in 15minutes
     
    kmonmoy likes this.
  9. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    716
    75
    28
    hanging at 10%
     
  10. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    716
    75
    28
    weird hangs forever on one pc but other one it running same version
    only div is windows 10 vs 7
    windows 10 32gB running chrome
    Windows 7-9GB-chrome freezes it


    Both browser updated
     
  11. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    945
    394
    63
    most likely wasnt hanging because of the captcha, from what you submitted it seems it found the captcha but a pop-up was blocking it and it assumed the popup was the security question however some people join the swago program and this can also cause pop ups, are you in that program?
     
  12. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    945
    394
    63
    if it refuses to move passed 10% try temp browser, it might have an errorbox to tell you why if that launches fine then delete the setup profile folder
     
  13. kmonmoy

    kmonmoy Active Member
    VIP Supporter Founding Supporter

    136
    39
    28
    Nope. I don't use swago. Got too many accounts to do swago manually. I restarted the bot and the VM and so far it's working fine now. I wasn't actually complaining about the error, I was just reporting it to you. If it is not a major error, then no need to worry about it.

    P.S. Any update of the new project?
     
  14. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    945
    394
    63
    Its kind of important to know what the popup was that you got, as you can see from your image the decaptcha team solving your captcha was inputting really weird characters so it comes to reason that scaptcha.png was obstructed by a popup, as for the new project it is almost done just waiting on a few things to happen on swagbucks end to make sure my test works :)
     
    kmonmoy likes this.
  15. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    716
    75
    28
    i have no profile and still ahngs really weird investiagating also
     
  16. pyrokidd

    pyrokidd Active Member
    VIP Supporter Founding Supporter

    179
    45
    28
    Bot is not claiming the monthly bonus SB with the new site layout.
     
    kmonmoy likes this.
  17. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    945
    394
    63
    Fixed
     
  18. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    945
    394
    63
    What do you mean you have no profile? Its impossible to have chrome installed on your computer without profiles, do you know where to go to get to the profile folder? Open chrome then go to chrome://versions it will have Profile Path, this is mine "C:\Users\Randy-PC\AppData\Local\Google\Chrome\User Data\Default" now to get to the profile folders that the bot uses you would go to that folder then only to the Chrome part so on mine it would be "C:\Users\Randy-PC\AppData\Local\Google\Chrome" and then you delete the folder that starts with "profile SWAGSetup2" followed by your swag login
     
  19. rickyos

    rickyos Member

    39
    3
    8
    hi is there anyways to make superswag change auto timezone?? because when i go to whoer.net, the timezone is still same with my VPS, so i need to manually adjust to proxy timezone

    i think before there is setting to turn auto timezone

    and where i can do phone verification ?? because i am usually doing phone verification when i am redeem point for the first time. i cant do that now, because the bot ask it as prerequest to run bot
     
  20. UB3R

    UB3R Member
    VIP Supporter

    55
    12
    8
    Are there limitations on the ways you can use SwagBucks VISA cards?
    I'm not from US and I would prefer that payment option if it can be used where you want to buy what you want

    EDIT: One more thing, I can't find VISA prepaid cards between rewards but I see there are EUR gift cards for Germany, Italy, Great Britain etc..

    Can SuperSwag be used to get them too? If I recall correctly it could only be used for US cards, PayPal cash and VISA prepaid.

    If that's the case, I'm from EU, would I be able to use the bot directly from my PC without US proxies?
     
    Last edited: Apr 10, 2021

Share This Page