Superswag Help Thread | Page 61 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    689
    68
    28
  2. Savas

    Savas New Member
    VIP Supporter

    14
    1
    3
    Hey Randy the bot is not logging into rougelabs since yesterday. It happend after i updated and closed the bot manually.
     
  3. Savas

    Savas New Member
    VIP Supporter

    14
    1
    3
    EDIT: Not working on my PC and server
     
  4. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    893
    359
    63
    all fixed :)
     
    chris and Savas like this.
  5. Moxii

    Moxii New Member

    2
    1
    3
    @Randydrew6 What's the best way to maximize profits using the SB bot?
    Running multiple bots on one PC and using proxies? Or using different machines?
    Additionally, are you able to run multiple bots on ONE SB account while using different proxies or does that result in bans?
    Is the most effective way to purchase the bot, and use multiple SB accounts using a different proxy for each running bot/account?
     
  6. Shemgma256

    Shemgma256 New Member
    Supporter

    2
    0
    1
    Still can't login to the program, just loads for about a second then displays the login again.

    nvm was an issue on my end.
     
  7. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    893
    359
    63
    1 Account per IP or you will be banned. You can run multiple on one PC so long as the timezones are the same
     
  8. Mailman74

    Mailman74 New Member
    VIP Supporter Founding Supporter

    11
    0
    1
    What is the best way to run multiple account on one PC? Do you have to make seperate folders of the bot for each account?
     
  9. StarLord

    StarLord New Member
    VIP Supporter

    23
    0
    1
    Getting this error, cannot run bot or create any new accounts. Please help!
     

    Attached Files:

  10. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    893
    359
    63
    separate for each


    Delete settings.ini, your files are not updated
     
  11. Mailman74

    Mailman74 New Member
    VIP Supporter Founding Supporter

    11
    0
    1
    How many instances of swagbot do you think I could run on this pc. upload_2020-10-13_20-58-39.png
     
  12. rakkdur

    rakkdur New Member
    VIP Supporter

    3
    0
    1
    Hey there! I am having a problem where on 2 different machines that it won't get passed 92%
    Machine 1:
    upload_2020-10-15_10-20-51.png
    Machine 2:
    upload_2020-10-15_10-22-27.png
    I've ran both all night and it doesn't seem to have moved past that point. I have tried this morning to run as admin, and that didn't do much of anything. am I doing something wrong?

    added and removed to hide login info i'm sorry it was early in the morning
     
  13. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    893
    359
    63
    was due to a change in swags homepage, all fixed now in the latest update
     
  14. rakkdur

    rakkdur New Member
    VIP Supporter

    3
    0
    1
    Fixed Thank You!
     
  15. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    893
    359
    63
    not sure that CPU isnt that great
     
  16. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    689
    68
    28
    unknown error:DevToolsActivePort file doesn't exist after latest update
     
  17. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    893
    359
    63
    sounds like your missing some files because of your settings.ini, just delete it and run the bot again inputting your info again
     
  18. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    689
    68
    28
  19. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    689
    68
    28
  20. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    893
    359
    63
    explain more please
     

Share This Page