Superswag Help Thread | Page 52 | Rogue Labs

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. Jason

    Jason Member
    VIP Supporter

    53
    16
    8
    I've been told quite a few times not to use proxies or VPN's. They don't check until you cash out, outside of that they don't really check or care. They may be trying to purge the site to get more investors or sponsors to join on to give them better revenue.
     
  2. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    626
    59
    28
    there are elite,shared, dedicated, residental proxy, and mobile

    for this type sites onyly one find that works fine another normal connection cough work ip lol
    buy a cheap win 7 latpop along got decent amount ram it will run fine that what i did

    residental ip address are the ones a normal homeowner get so these work the best

    any other time proxy is mention if dont see dedicated or mobile more then likely data center ip
    which are verly likely get banned the only one will get banned faster is shared ip which usually has hundreds of users using it
     
  3. AnthonyVPS

    AnthonyVPS New Member

    4
    1
    1
    Anyone know why when you start the bot from new account it doesnt show a daily goal even though i have it set in the new account ?
     
    unicornman likes this.
  4. unicornman

    unicornman New Member
    VIP Supporter

    6
    1
    3
    I was trying to get SuperSwag to run but ran into an issue when am on 30% it takes a while to load but after about 30 minutes a pop up appears saying: Setup: The bot tried to login too many times and kept running into errors as seen in this screenshot:

    https://www.dropbox.com/s/04hiekxq5fkut3h/superswag issue.png?dl=0

    I then clicked OK button and it continued the setup percentage until it hit 100% and then said Setup: Goal Not Activated! As seen in this screenshot:

    https://www.dropbox.com/s/b46kvthewd790l7/superswag issue2.png?dl=0

    I made sure that I put in my SwagBucks account username and password correctly and made sure my Daily Goal was turned on. I also have all my antivirus software turned off.

    I tried to restart computer and start SuperSwag program again 3 times and got same issue.

    Does anyone know what the issue is and how I can solve this?

    Thank you in Advance!
     
  5. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    771
    328
    63
    As of right now the SuperSwag bot is not working, this is due to the bans that have been happening since December. I instead have been working with their sister company MyPoints and have a working but for that website. I plan on getting SuperSwag fixed soon but for now i'd suggest MyPoints
     
  6. unicornman

    unicornman New Member
    VIP Supporter

    6
    1
    3

    Thank you for your response, that is unfortunate that the SuperSwag bot is not working at the moment. Glad you haven’t given up on SuperSwag yet and made an alternative until SuperSwag is up and running again. I am running MyPoints at the moment Thanks again for all the awesome bots!
     
    Last edited: Mar 20, 2020
    Randydrew6 likes this.
  7. KarnellStat

    KarnellStat New Member

    1
    0
    1
    Need help with bots
     
  8. Refus

    Refus Member
    VIP Supporter Founding Supporter

    32
    8
    8
    As of right now, you should not use SuperSwag. Randy needs to fix it.

    The My points bot is running great right now though.

    If you have specific issues you are running into, please post some details and we can do our best to assist you.
     

Share This Page