Superswag Help Thread | Page 50 | Rogue Labs

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    771
    328
    63
    40 a day is impossible, games gives 10 sb a day, coupons give 50, then between everything else even on shitty days you can make another 20-30
     
  2. LECHIBRE

    LECHIBRE New Member

    1
    0
    1
    hello, i left swagbot running for 48h and i won only 20 SB. I have 2988 captcha credit and I was vip for a week. I am French and use SFR as ISP. Thank you in advance for your help !
     
  3. rangstr

    rangstr Member
    VIP Supporter

    34
    7
    8
    I don't think coupon from the weekend credits until monday, so sometimes people are confused about their weekend earnings.
     
  4. Stylxd

    Stylxd Member
    VIP Supporter Founding Supporter

    112
    15
    18
    Another one here getting softbans
     
  5. IAmRetarded

    IAmRetarded Active Member
    VIP Supporter Organ Donor Donator

    213
    59
    28
    Sponsored option only do Ngage videos not Ncrave(On old accounts)
     
  6. Chimmy

    Chimmy New Member

    7
    0
    1
    Is there a way to fix the timezone set error in superswag? "startindex cannot be larger than length of string. Parameter name: startindex"
     
  7. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    771
    328
    63
    Do you have a proxy selected in the proxy drop down? Is it one sold by me or a 3rd party?
     
  8. Chimmy

    Chimmy New Member

    7
    0
    1
    No proxies at the moment
     
  9. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    771
    328
    63
    if no proxies are used and your IP is outside the USA then the spoofing wont work, you'll need to open your settings.ini file and add CancelTimezone=True
     
  10. Chimmy

    Chimmy New Member

    7
    0
    1
    the IP I'm using is a home IP in the USA. is "you'll need to open your settings.ini file and add CancelTimezone=True" what I need to do in this case?
     
  11. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    771
    328
    63
    Yeah that would work too but it's suprising that it isn't finding your timezone if you are in the USA, would you mind telling me your IP via PM?
     
  12. IAmRetarded

    IAmRetarded Active Member
    VIP Supporter Organ Donor Donator

    213
    59
    28
    "closing program" in updater3 doesn't work anymore, have to run updater3 manually
     
    Randydrew6 likes this.
  13. Chimmy

    Chimmy New Member

    7
    0
    1
    getting hung up at 30% and getting the error setup: the bot tried to login too many times and kept running into errors.
     
  14. vanphongttd

    vanphongttd New Member
    VIP Supporter

    24
    2
    3
    @Randydrew6, please check on new account with watch session.. ur bot send link on brwoser with ip of VPS not proxy ip setting... mine get ban 2 acc same ip from this.. this security from sb site.
     
  15. IAmRetarded

    IAmRetarded Active Member
    VIP Supporter Organ Donor Donator

    213
    59
    28
    Sponsored/ncrave doesn't solve captcha
     
  16. Super

    Super Member
    VIP Supporter

    30
    3
    8
    It doesn’t work
     
  17. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    626
    59
    28
    i agree hangs at 30%
    i am using old version i updated the old fashion did not download from site
    anyone download from site have same issue
     
  18. Chimmy

    Chimmy New Member

    7
    0
    1
    yeah mine was downloaded from the site yesterday. I have 3 PCs that are loading fine and 1 that is hanging up at 30%
     
  19. rangstr

    rangstr Member
    VIP Supporter

    34
    7
    8
    Bot won't load the Phone Verification window when you press the button. It just says "Loading" Then returns to "Get Phone Number" with no window.
     
  20. pyrokidd

    pyrokidd Active Member
    VIP Supporter Founding Supporter

    153
    34
    28
    @Randydrew6 I keep getting error "Proxy setting are not connecting" on multiple proxies.
     

Share This Page