Superswag Help Thread | Page 46 | Rogue Labs
  1. You can now buy Residential proxies for Swagbucks in the marketplace for cheap!
    • 1 Proxy = $7.50/Month
    • 5 Proxies = $34.99/Month
    • 10 Proxies = $67.99/Month
    These are guaranteed to work!
    Dismiss Notice
  2. You can now buy Virtual Servers to run the Bots on in the marketplace for cheap with Remote Desktop Connection!
    • 1 VPS= $12.99/Month
    • 5 VPS= $49.99/Month
    • 10 VPS= $94.99/Month
    Dismiss Notice

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    678
    289
    63
    Points:
    13 (100 Banked)
    if it says that then check your gather browser, if its still in the login menu then delete your gather profile folder and restart the bot if its in the swagbucks homepage then your goal isnt activated, if deleting the gather profile folder and restarting doesnt fix it then your password might be incorrect if it still has trouble PM me and i'll connect to your computer and see whats going on
     
    kmonmoy likes this.
  2. TheOne123

    TheOne123 New Member
    VIP Supporter

    16
    2
    3
    Points:
    0 (0 Banked)
    now its working but thx so much for ur reply most other support people at diff websites just ignore me
     
    Randydrew6 likes this.
  3. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    678
    289
    63
    Points:
    13 (100 Banked)
    Glad you figured it out :)
     
  4. kmonmoy

    kmonmoy Member
    Supporter Founding Supporter

    75
    15
    8
    Points:
    0 (0 Banked)
    Deleting the settings.ini file usually solves this problem. At least it worked for me every time.
     
  5. kote

    kote New Member
    Supporter

    5
    0
    1
    Points:
    0 (0 Banked)
    the bot login in and close it, no error msg, nothing... what happen?
     
  6. rangstr

    rangstr New Member
    VIP Supporter

    6
    2
    3
    Points:
    0 (0 Banked)
    Working again now.
     
  7. rangstr

    rangstr New Member
    VIP Supporter

    6
    2
    3
    Points:
    0 (0 Banked)
    Having the instant close issue again.
     
  8. rickyos

    rickyos New Member
    VIP Supporter

    8
    0
    1
    Points:
    0 (0 Banked)
    guys can someone tell me how much average daily that can be earn using this bot? for using all its feature??
     
  9. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    678
    289
    63
    Points:
    13 (100 Banked)
  10. rangstr

    rangstr New Member
    VIP Supporter

    6
    2
    3
    Points:
    0 (0 Banked)
  11. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    678
    289
    63
    Points:
    13 (100 Banked)
    It's finished but the rest of the update isnt done yet
     
    rangstr likes this.
  12. rangstr

    rangstr New Member
    VIP Supporter

    6
    2
    3
    Points:
    0 (0 Banked)
    Great! Can't wait!!
     
    Randydrew6 likes this.
  13. rickyos

    rickyos New Member
    VIP Supporter

    8
    0
    1
    Points:
    0 (0 Banked)
    Hi can we have alert email when there are error on superswag, something like: Error TV Watch on IP 172.283.21.20 . something like that??

    It may be not needed if only have 10 vps or less, but if you have 20 or more, wathching vps everyday is rather bothersome
     
  14. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    678
    289
    63
    Points:
    13 (100 Banked)
    The issue is if there was an error that means the bot didnt catch it because any errors you run into the bot should catch, if it didn't thats why it's an error
     
  15. rickyos

    rickyos New Member
    VIP Supporter

    8
    0
    1
    Points:
    0 (0 Banked)
    is there anyway to auto startup when vps turn on ?? because when my vps down and rebooting, seems the bot stop to work
     
  16. Iaznn00b

    Iaznn00b Member
    VIP Supporter

    35
    5
    8
    Points:
    4 (0 Banked)
    I'm stuck at 20%
     
  17. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    678
    289
    63
    Points:
    13 (100 Banked)
    20% normally means proxy can't connect, take a look a the browser and lmk
     
  18. Iaznn00b

    Iaznn00b Member
    VIP Supporter

    35
    5
    8
    Points:
    4 (0 Banked)
    There is no proxy, this is a home ip.
     
  19. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    678
    289
    63
    Points:
    13 (100 Banked)
    what does it show in the browser? Maybe your chromedriver is outdated, go into your settings file and change ChromeUpdated to 0 then restart the bot. You didn't ever transfer a settings file from one folder to another, did you?
     
  20. Iaznn00b

    Iaznn00b Member
    VIP Supporter

    35
    5
    8
    Points:
    4 (0 Banked)
    What browser? Also, I changed ChromeUpdated and then it got to 30% but no further. And no I didn't transfer any settings files.

    Here's something that also popped up: [​IMG]https://imgur.com/a/zfwfPRc
     

Share This Page