Superswag Help Thread | Page 44 | Rogue Labs
  1. You can now buy Comcast proxies for Swagbucks in the marketplace for cheap!
    • 1 Proxy = $7.50/Month
    • 5 Proxies = $34.99/Month
    • 10 Proxies = $67.99/Month
    These are guaranteed to work!
    Dismiss Notice

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. EnterG

    EnterG New Member VIP Supporter

    7
    2
    3
    How can i login to my swagbucks account through proxy that i bought here ?
    Thanks !
     
  2. IAmRetarded

    IAmRetarded Active Member VIP Supporter Organ Donor Donator

    179
    50
    28
    choose proxy from the top-right selector and open temporary browser
     
  3. EnterG

    EnterG New Member VIP Supporter

    7
    2
    3
    Thanks for your reply. I got an error message :
    "The proxy http://xxxx.xx.xx requires a username and password. Your connection to this site is not private."

    What should i do?
     
  4. pyrokidd

    pyrokidd Active Member VIP Supporter Founding Supporter

    135
    29
    28
    SS keeps getting stuck on the spinning circle for the rogue labs login. Any ideas on how to fix....It has been like this since the ddos attack a week ago.
     
  5. Jelmersikma

    Jelmersikma New Member VIP Supporter

    29
    8
    3
    Re-download it
     
  6. Jelmersikma

    Jelmersikma New Member VIP Supporter

    29
    8
    3
    I g
    Well, suddenly I have problems with logging in eight now as well, I log in, the weel spins, suddenly stops and shuts superswag down
     
  7. Jelmersikma

    Jelmersikma New Member VIP Supporter

    29
    8
    3
    Any idea Randy?
     
  8. lachhebjr

    lachhebjr New Member VIP Supporter

    6
    0
    1
    superswag told that i can not log to my account anymore ? what the hack is this ?
     
  9. pyrokidd

    pyrokidd Active Member VIP Supporter Founding Supporter

    135
    29
    28
    Sounds like your account got banned.
     
  10. Jelmersikma

    Jelmersikma New Member VIP Supporter

    29
    8
    3
    @Randydrew6
    @RandyVPS

    When I try to log into the superswag bot using my email adress and password the loading indicator keeps spinning until eventually it shuts itself down. Do you have any idea on how to fix this? I downloaded the bot from this site, extracted it and set it up using first run.exe but when I fill in my email and password it shuts down after loading for a while
     
  11. MrSparkle

    MrSparkle New Member Supporter

    2
    0
    1
    My problem was solved by switching computers. I'm assuming I have to update my browsers or something
     

Share This Page