Superswag Help Thread | Page 41 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice
Dismiss Notice
20% OFF PROMO ENDS JAN 4TH Lifetime VIP Membership From $99.99 to $79.99! All Proxies also 20% off! 15% OFF PROMO ENDS JAN 4TH 1 Month VIP Membership From $14.99 to $12.74 for Non-reoccurring/ $11.99 to $9.77 Reoccurring 50% OFF PROMO ENDS JAN 4TH Organ Donor Username Style 50% off from $20 to $10

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. UB3R

    UB3R Member

    31
    1
    8
    Randy refrained users from using Proxifier :/
     
  2. Charlatan

    Charlatan New Member

    3
    3
    3
    I'm having a little trouble using proxies. I select the proxy from the drop down menu, press start, then it will get stuck in the "Loading" process. When I show the browser, I see that it's on a chrome page with a failed connection prompt saying "This site can't be reached" while attempting to open the page at "https://www.swagbucks.com/p/login". This error happens both on my home machine and the vps I'm trying to set this up on. I noticed that when I updated I got some sort of error that mentioned sockets but I closed. I also tried reinstalling the bot several times, and I'm on version 219c.
     
  3. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    917
    371
    63
    I use a very strange obfuscator to stop blackhatworld from stealing my code, it will appear as a trojan by most antivirus. I know this probably stops most sales because I do get messages about it all the time, I mean I expect it to annoy people but I can't really help it. It's either that or allow my code to be stolen. Most obfuscators can be deobfuscated, this one can not.
     
  4. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    917
    371
    63
    your proxy most likely doesn't work then
     
  5. Jelmersikma

    Jelmersikma New Member

    29
    8
    3
    @Randydrew6 thanks for the explanation
     
  6. Pepega

    Pepega Active Member
    VIP Supporter Organ Donor Donator

    214
    60
    28
    New Superswag error?

    System.FormatException: Input string was not in a correct format.
    at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
    at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
    at SuperSwag.Form1.<>c__DisplayClass216_1.<bw_updategui_DoWork>b__1()

    *Swag crash after i press OK*
     
  7. Jelmersikma

    Jelmersikma New Member

    29
    8
    3
    @IAmRetarded I just woke up and checked superswag, had the exact same error
     
  8. Jelmersikma

    Jelmersikma New Member

    29
    8
    3
    Tried to relaunch superswag but it is stuck at launching browsers
     
  9. Charlatan

    Charlatan New Member

    3
    3
    3
    I think bot might have problems with socks5 proxies, atleast for me. I changed to http residential proxies and everything is working fine now :)
     
  10. Jelmersikma

    Jelmersikma New Member

    29
    8
    3
    @IAmRetarded do you know the solution to the error yet?
     
  11. Pepega

    Pepega Active Member
    VIP Supporter Organ Donor Donator

    214
    60
    28
    i don't know, it never happen to me gain
     
  12. Jelmersikma

    Jelmersikma New Member

    29
    8
    3
    Ah man, gives me the error all the time :(
     
  13. evemon007

    evemon007 Member
    VIP Supporter

    48
    8
    8
    getting a lot of chromedriver.exe has stoped working, and then usually after a hard crash. Any advice?
     
  14. Refus

    Refus Member
    VIP Supporter Founding Supporter

    38
    9
    8
    Is Games working? I have flash installed, and the game loads up and sits at New Game, but the bot says Waiting for Game and keeps reloading the game window.
     
  15. Jelmersikma

    Jelmersikma New Member

    29
    8
    3
    It works fine with me
     
  16. Jelmersikma

    Jelmersikma New Member

    29
    8
    3
    Well at least it did yesterday, will check soon
     
  17. Jelmersikma

    Jelmersikma New Member

    29
    8
    3
    @Refus play still earns me swagbucks, probably something wrong at your side :(
     
  18. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    917
    371
    63
    sounds like your pc cant handle the options you are using try lowering you settings.

    yes games work perfectly everyday as long as your monitor is big enough, some monitors have the window pop out of the chrome window which means it cant find the window but if that isnt the case for you then it will work.
     
  19. Refus

    Refus Member
    VIP Supporter Founding Supporter

    38
    9
    8
    Ah, it sound like that is what is happening. I am running 1024x768 resolution VM
     
  20. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    917
    371
    63
    yeah with that resolution im assuming the game window will pop out of the browser
     

Share This Page