Superswag Help Thread | Page 38 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice
Dismiss Notice
20% OFF PROMO ENDS JAN 4TH Lifetime VIP Membership From $99.99 to $79.99! All Proxies also 20% off! 15% OFF PROMO ENDS JAN 4TH 1 Month VIP Membership From $14.99 to $12.74 for Non-reoccurring/ $11.99 to $9.77 Reoccurring 50% OFF PROMO ENDS JAN 4TH Organ Donor Username Style 50% off from $20 to $10

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. Pedro

    Pedro New Member
    VIP Supporter

    22
    4
    3
    I'm in the same situation!
     
  2. Master123

    Master123 Member

    187
    22
    18
    Is coupons working for anyone? I need to do PV again on all my accounts and want to get sure its working again before I invest money in PV again.
     
  3. TheOne123

    TheOne123 New Member

    16
    2
    3
    Guys, so in SuperSwag, I kept reinstalling so now I have full slots. SOMEONE HELP ME. I CAN'T DELETE A SLOT BECAUSE IT SAYS I HAVEN'T WAITED LONG ENOUGH. @RandyVPS @Randydrew6
     
  4. bigneal

    bigneal Member

    40
    5
    8
    Can you stop the bot changing time zones? It is banning our accounts!!
     
    ElizabeX likes this.
  5. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    708
    70
    28
    where the bot install i cant find it
     
  6. ElizabeX

    ElizabeX Member

    56
    17
    8
    same for meeee
    but you can use in settings.yml
    OverrideTimezone=Eastern Time
    for example*
     
  7. Tyler243

    Tyler243 New Member

    2
    0
    1
    @Randydrew6 Hi Randy - just recently, the status of everything seems to be stuck in "waiting." Do you know why this would be?
     
  8. itrpoka

    itrpoka New Member

    4
    0
    1
    whom to contact in Facebook and why the login to bot taking too much time everything is seems slow
     
  9. Funandfree2003

    Funandfree2003 New Member

    2
    0
    1
    When I log into the bot it just sits and spins. I just purchased it and cant get in with a fresh install. I have changed the username in the settings and still cant get in. Whats going on?
     
  10. SSFUNDS

    SSFUNDS New Member

    1
    0
    1
    Trying to install SuperSwag for the first time and when I click on "First Run" I get the download window popping up but then it says "Download is DOWN! Waiting for it to return..." It has been like that all day today. Is this being fixed? Or is there something I need to do differently?
     
  11. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    917
    371
    63
    most likely because you have a special character in your password, change your pass

    the login may be slow sometimes and could take up to 10 minutes to start if the server is running slow

    if everything is stuck on waiting then that means your chrome browser is outdated or your settings file needs to be deleted so it can redownload updates
     
  12. rvc

    rvc New Member

    1
    0
    1
    Hello All,
    Testing out the free version.
    When running the bot, I'm also getting the "tried to login too many times" error.
    I tried to restart it several times but doesn't seem to be doing the trick. Looking at the Gather Browser, it looks like it inputs the User and Pass, but just hangs there. Opening the Temp Browser, it appears to try to login with the user and pass, but does not click on the login button. After a bit, it seems to refresh the login page and repeats this process until the "tried to login too many times" error appears.

    Is there supposed to be a captcha box that opens up? If it does, I'm not seeing it.

    Any advice?
     
  13. Adam Lynch

    Adam Lynch New Member

    2
    1
    3
    Same thing here. I ended up locking up both PC slots reinstalling the bot to try and fix this. I messaged Randy to see if he had a solution.
     
  14. Tyler243

    Tyler243 New Member

    2
    0
    1
    Hi Randy/Everyone,

    Any update on the login issue?
     
  15. Adam Lynch

    Adam Lynch New Member

    2
    1
    3
    I was able to login following these steps.

    1. Open a regular Chrome browser and sign-in to Swagbucks.
    2. Close the browser and copy the COOKIES file from my user profile "AppData/Local/Google/Default" I believe.
    3. Put the COOKIES file in the profile folder in the SuperSwag folder. There is a folder called "Default" and the COOKIES file goes in there. Replicate the folder structure of your user profile AppData folder.
    4. Turn off headless mode. The above fix didn't work until I turn headless off.
    5. Restart the bot.

    I am up to 96 SB after two days now on one computer. Let me know if you need more details. My bot is on a remote computer so I am replying on my main computer from memory.
     
  16. UmairSajjad

    UmairSajjad New Member

    8
    1
    3
    Need superswag please help !
     
  17. nuftjedi

    nuftjedi Member
    VIP Supporter

    32
    3
    8
    So after my accounts all got hosed, I finally got back around to making some new ones and jumping back. However, it looks like my slots are all screwy. One machine was showing double and another 3 times. I was able to delete the one, but now I have to wait another week to guess and hopefully remove the right one so I can get my third box going again.
     
    RandyVPS likes this.
  18. nuftjedi

    nuftjedi Member
    VIP Supporter

    32
    3
    8
    Apparently I guessed wrong since now one of the two that were working yesterday can't get in now and the one that is working shows up three times!
     
  19. Azerrty

    Azerrty New Member

    4
    0
    1
    Hey, so I recently upgraded to VIP ,from the free version which worked fine, and now but now on the VIP one I barely earn anything I'm on like a couple of SB. Also what is the Time Left under the daily goal for? Does it turn off the software when the times up
     
  20. Azerrty

    Azerrty New Member

    4
    0
    1
    and on the menu in the middle I get TV: Waiting forever and it never changes
     

Share This Page