Superswag Help Thread | Page 32 | Rogue Labs
  1. You can now buy Comcast proxies for Swagbucks in the marketplace for cheap!
    • 1 Proxy = $7.50/Month
    • 5 Proxies = $34.99/Month
    • 10 Proxies = $67.99/Month
    These are guaranteed to work!
    Dismiss Notice

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. Gloria

    Gloria Active Member VIP Supporter

    353
    38
    28
    Last edited: May 16, 2019
    Randydrew6 likes this.
  2. Dende2k2

    Dende2k2 New Member VIP Supporter

    2
    1
    3
    I’m getting the same it either gets stuck at 60%, or says incorrect password, or daily goal not activated
     
    socold2014 likes this.
  3. socold2014

    socold2014 New Member Founding Supporter

    9
    0
    1
    same.. setup at 60% slow and pass 92% u got ' Goal not actived '
     
  4. RandyVPS

    RandyVPS Active Member VIP Supporter

    245
    74
    28
    I know this is due to the controller.ini file and setting.ini file being used by another controller but I make it try over and over for 2 minutes perhaps I will increase the time. Restart the bot so the controller updates and lmk if it still happens
     
  5. Randydrew6

    Randydrew6 Administrator Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    592
    251
    63
    I think v206 finally fixes the issues, I know you said v204 was working better so a lot of the code in 206 is from 204 now
     
  6. pyrokidd

    pyrokidd Active Member VIP Supporter Founding Supporter

    115
    26
    28
    @Randydrew6 can you make SS remember the proxy settings after updating. My bot just ran for hours not on the proxy after it updated.
     
  7. Randydrew6

    Randydrew6 Administrator Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    592
    251
    63
    It does, it uses the last selected proxy when opened
     
  8. pyrokidd

    pyrokidd Active Member VIP Supporter Founding Supporter

    115
    26
    28
    No it did not. After updating to 206 it started automatically with no proxy.
     
  9. Tyler81294

    Tyler81294 New Member

    1
    0
    1
    I'm using the latest version and all I get is to 60 percent and I get the goal not activated thing just like everyone else is saying. Simply does not work, I would buy VIP but this bot doesn't even work!
     
  10. Master123

    Master123 Member VIP Supporter

    161
    19
    18
    Coupon printing still working good? How much do you make with VIP features per day?
     
  11. evemon007

    evemon007 Member VIP Supporter

    39
    8
    8
    @Randydrew6 Currently bots stuck at waiting for popup on coupon, I bought a PV pack and it used a credit but still did not authenticate on one bot, now just stuck at waiting for popup on all, any help?
     
  12. evemon007

    evemon007 Member VIP Supporter

    39
    8
    8
    seemed to be a permission issue i think i worked it out by opening the coupon page in a separate browser and allowing all flash/popups ect. Still consumed 1 credit without working, but the others are authenticating now.
     
  13. evemon007

    evemon007 Member VIP Supporter

    39
    8
    8
    @Randydrew6 out of my 10 PV credits that I bought, only about 6 VMs were verified. The bot seems to be using my credits without verifying, could you look into this?

    I suspect a combination of input failure on the numbers and some bad numbers- see image link.

    https://imgur.com/a/A6Yqzua
     
    Last edited: May 23, 2019
  14. Master123

    Master123 Member VIP Supporter

    161
    19
    18
    How much do you folks make per proxy and month on average with VIP?

    Which proxy is best?
     
    Last edited: May 25, 2019
  15. Randydrew6

    Randydrew6 Administrator Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    592
    251
    63
    It will only display this if you dont have captcha credits to login or you dont have your goal activated on swagbucks

    fixed in the latest release it uses a new phone system and uses multiple providers
     
  16. pyrokidd

    pyrokidd Active Member VIP Supporter Founding Supporter

    115
    26
    28
    It did not remember proxy settings again when updating to 208c.
     
  17. evemon007

    evemon007 Member VIP Supporter

    39
    8
    8
    Randy the new PV system doesnt seem to work. When I get the popup and the number is input the coupon page rejects the number as invalid. I saw this happening to another user in chat, please check it out.
     
  18. Pedro

    Pedro New Member VIP Supporter

    16
    2
    3
    That happens to me too
     
  19. MissMinx

    MissMinx New Member Supporter

    1
    0
    1
    currently stuck on 70% for the setup, does anyone know how to fix this?
     
  20. Master123

    Master123 Member VIP Supporter

    161
    19
    18
    I am also facing error "the bots tried login too many times but kept running into errors" with v208f.
    Also login and Setup takes about 30 minutes or more. Then SS also says: Goal Not Activated! though it is.

    Maybe its related to proxy usage. I did not have the problem without proxy.
     

Share This Page