Superswag Help Thread | Page 25 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice
Dismiss Notice
20% OFF PROMO ENDS JAN 4TH Lifetime VIP Membership From $99.99 to $79.99! All Proxies also 20% off! 15% OFF PROMO ENDS JAN 4TH 1 Month VIP Membership From $14.99 to $12.74 for Non-reoccurring/ $11.99 to $9.77 Reoccurring 50% OFF PROMO ENDS JAN 4TH Organ Donor Username Style 50% off from $20 to $10

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    start the bot again, close it before it gets to 100% but is at setup then delete the profile folders
     
  2. punkshoo

    punkshoo New Member
    Founding Supporter

    10
    1
    3
    Swagbots on multiple VMs are hanging at "waiting" for all tasks for several days. Tried chrome and firefox. No obvious error codes. Any idea what could be wrong?
     
  3. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    if everything including search is stuck on waiting and they are using the most recent bot try to delete every file and redownload
     
  4. punkshoo

    punkshoo New Member
    Founding Supporter

    10
    1
    3
    That did it. Was there a reason for moving away from a portable application to an installable executable? I don't think it matters much for use-case but I much preferred having a "master copy" stored locally that I could use after deleting the old folder when things would get wonky. Either way, seems to be working. Thanks for the fast response.
     
  5. judical

    judical Active Member
    VIP Supporter Founding Supporter

    120
    30
    28
    I'm trying to use the proxies and the only thing that loads is search.
     
  6. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    everything will load just give it time to create the profile and then set the browser settings
     
  7. judical

    judical Active Member
    VIP Supporter Founding Supporter

    120
    30
    28
    It appears that toolbar tv is the culprit
     
  8. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    917
    371
    63
    This is due to profile creation, this only happens to those with proxies due. Sometimes it will fuck up closing the alert boxes. Watch and see what browser is having the issue and delete its profile then restart the bot
     
  9. judical

    judical Active Member
    VIP Supporter Founding Supporter

    120
    30
    28
    Now it seems that watch is unable to verify launch and keeps opening browsers.
     
    evemon007 likes this.
  10. evemon007

    evemon007 Member
    VIP Supporter

    48
    8
    8
    randy, still having the startup issues using proxy, tried your tip on deleting profiles but it consistently breaks, out of five instances i have only two running well after multiple restarts.
     
  11. evemon007

    evemon007 Member
    VIP Supporter

    48
    8
    8
    copied from chat box:
    -randy, the "consistant breaking" issue is the one described in the superswag help thread that others have experienced.

    To elaborate
    On startup many pages are not initializing correctly the first time while using proxy.
    I believe the phase of startup that ive seen video,extra, daily, or watch stucks at is "verifying launch", then loops new chrome windows till the computer is out of memory, usually crashing the computer or at least freezing superswag. Note that this usually happens only with one of the profiles, while the others are running fine.

    One solution you suggested is to see which process does not start up correctly and is creating multiple chrome instances and then start the bot up again, delete that profile and allow the bot to run.

    This has worked for me in some but not all cases. In some cases it is a one off and will run (out of 5 i have 2 that ran ok after this fix). But the other 3 consistently attempt to load multiple pages even after deleting the profile and allowing the bot to remake it. I have tried re-installs and continue with the same issue. Let me know if I can provide any more info, as it seems a few of us with proxies are affected by this issue.
     
    Last edited: Mar 10, 2019
  12. Pedro

    Pedro New Member
    VIP Supporter

    22
    4
    3
  13. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    You haven't waited long enough
     
  14. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    The issue is the driver was unable to connect to the renderer of the chrome.exe. I found that disabling a lot of features that affect he renderer fixes this and it has been implemented in 198a
     
  15. Pedro

    Pedro New Member
    VIP Supporter

    22
    4
    3
    The wait is many days, and there are teams that I no longer occupy as I change the windows of the vps, any solution to not wait 4 days (which is a lot)?
     
  16. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    917
    371
    63
    deleted your slots manually, i cant do this often.
     
    Pedro likes this.
  17. alkan

    alkan New Member

    2
    0
    1
    Hello
    I live outside of USA.
    I have account on swagbucks and want to earn more.
    Do you have idea for who live outside of USA? Should I use proxy and 2captcha service?
    Please tell me for person who out of the usa?
     
  18. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    You dont need 2captcha, you can use captcha credits bought from this site. You need a proxy, I sell those as well or you can get one from someone else just make sure it works with swagbucks
     
  19. alkan

    alkan New Member

    2
    0
    1
    Thanks. I want to buy bot (vip version), proxy and captcha credits. How can I pay you and how much does it cost?
    My account will be secure with these products? Because I am out of the USA.
    Very thanks.
     
  20. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    Yes, you can check the prices in the marketplace
     

Share This Page