Superswag Help Thread | Page 21 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    This isn't enough information to give you a reason as to why that would happen. Does an error popup? Do you have these running on a VM/VPS/Proxifiered computer?
     
  2. pyrokidd

    pyrokidd Active Member
    VIP Supporter Founding Supporter

    170
    38
    28
    It was still the DNS issue. They are working fine after I did a DNS flush a few times.
     
    RandyVPS likes this.
  3. savedaplanet

    savedaplanet Member
    VIP Supporter Founding Supporter

    32
    3
    8
    Crashed last night, a crash log was up in the morning

    System.Runtime.InteropServices.COMException (0x8001010E): The application called an interface that was marshalled for a different thread. (Exception from HRESULT: 0x8001010E (RPC_E_WRONG_THREAD))
    at System.Runtime.InteropServices.Marshal.GetObjectForIUnknown(IntPtr pUnk)
    at System.Management.ManagementScope.GetIWbemServices()
    at System.Management.ManagementClass.GetInstances(EnumerationOptions options)
    at System.Management.ManagementClass.GetInstances()
    at SuperSwag.Form1.GetMACAddress()
    at SuperSwag.Form1.Form1_Load(Object sender, EventArgs e)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Form.OnCreateControl()
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
    at System.Windows.Forms.ContainerControl.WndProc(Message& m)
    at System.Windows.Forms.Form.WmShowWindow(Message& m)
    at System.Windows.Forms.Form.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
     
  4. Larry Newman

    Larry Newman Member

    41
    4
    8
    ss bot can't run on the VM and get the error
    System.FormatException: The string was not recognized as a valid DateTime. There is an unknown word starting at index 0.
    at System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles)
    at SuperSwag.deleteslot.deleteslot_Load(Object sender, EventArgs e)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Form.OnCreateControl()
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
    at System.Windows.Forms.Form.WmShowWindow(Message& m)
    at System.Windows.Forms.Form.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
     
  5. Alphalzu12

    Alphalzu12 Member
    Donator

    40
    13
    8
    Hmm, do you have using Proxifer or any software can affect your direct connection? I solved this problem when I turn off Handle Direct Connection in Proxifier.
     
  6. Larry Newman

    Larry Newman Member

    41
    4
    8
    I didn't use the proxifier to run it . just direct connection
     
  7. Larry Newman

    Larry Newman Member

    41
    4
    8
    But I run it on the hyper-v vps with windows 2012 r2
     
  8. Alphalzu12

    Alphalzu12 Member
    Donator

    40
    13
    8
    I'm also run SwagBot on Windows 2012 R2, I think you should give a VPS for RandyVPS if the problem can't solve, it can help he finds the error. I saw other users also have the same problem like this, included me, but I have solved as I said.
     
  9. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    The latest version should help with that error, I tried to allow it to be pulled from other threads but for some reason it doesnt seem to want to on some computers


    sounds like your not getting the date from my server for some reason
     
  10. patagucci

    patagucci New Member

    3
    0
    1
    My bot breaks whenever I press on the referral tab in options. It just doesn't respond.
     
  11. Larry Newman

    Larry Newman Member

    41
    4
    8
    randy I had give the vps to you on facebook. Please help me to look into it . thanks
     
  12. pyrokidd

    pyrokidd Active Member
    VIP Supporter Founding Supporter

    170
    38
    28
    @Randydrew6 SS closes my chrome window with a window title of "Invoice #5178" which is the subject of the email I opened in gmail. kinda annoying, can you fix it?
     
  13. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    it will respond, when you click that tab it is loading information from the server might take a moment depending on internet connection.

    Did I respond to you? I checked all messages


    The bot wont hide the title unless it matches a title of previous titles that loaded a tab. Can you tell me if the title is anything before it changes to Invoice #5178 because I looked in the database and that title isnt in the list of titles to hide
     
  14. pyrokidd

    pyrokidd Active Member
    VIP Supporter Founding Supporter

    170
    38
    28
    It does not seem like it changes to anything else. I can re-open the tab along with the other tabs I had open and as soon as I select the tab with "invoice" it hides the entire chrome window.
     
    Randydrew6 likes this.
  15. KevinZ

    KevinZ Member
    Founding Supporter

    102
    18
    18
    Same problem i'm having with other sites. For example, i open up the verizon main page. Once i log in, it closes my whole browser. It's weird because both of the pages is verizon but one is just my account logged in
     
  16. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    Can you give me the exact browser title?
     
  17. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    I think the new one will have this fixed, lmk if it does fix it
     
  18. FrancesBea

    FrancesBea New Member

    2
    0
    1
    For the past couple of days I am unable to log into Swagbot and get the error below. I have tried fresh download and install to no avail:

    System.FormatException: The string was not recognized as a valid DateTime. There is an unknown word starting at index 0.
    at System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles)
    at SuperSwag.deleteslot.deleteslot_Load(Object sender, EventArgs e)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Form.OnCreateControl()
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
    at System.Windows.Forms.ContainerControl.WndProc(Message& m)
    at System.Windows.Forms.Form.WmShowWindow(Message& m)
    at System.Windows.Forms.Form.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
     
  19. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    The error with your account and the DB should be fixed now
     
  20. Iaznn00b

    Iaznn00b Member

    42
    6
    8
    Why does watch, tv and games get stuck on waiting for such a long time?
     

Share This Page