Superswag Help Thread | Page 20 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice
Dismiss Notice
20% OFF PROMO ENDS JAN 4TH Lifetime VIP Membership From $99.99 to $79.99! All Proxies also 20% off! 15% OFF PROMO ENDS JAN 4TH 1 Month VIP Membership From $14.99 to $12.74 for Non-reoccurring/ $11.99 to $9.77 Reoccurring 50% OFF PROMO ENDS JAN 4TH Organ Donor Username Style 50% off from $20 to $10

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. EL_Guy

    EL_Guy Member

    52
    6
    8
    Done thanks
     
  2. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    916
    370
    63
    The only way I can think of is to not use watch. It shouldn't do that for every popup but for some it might steal focus
     
  3. diabolicous

    diabolicous New Member

    2
    0
    1
    Im stuck at 60% complete. Do you know how i can fix it?
     
  4. chickenlove

    chickenlove Member

    46
    8
    8
    try to del folder and re-download
     
  5. ElizabeX

    ElizabeX Member

    56
    17
    8
    ???
    upload_2018-12-29_13-38-16.png
    System.NullReferenceException: Object reference not set to an instance of an object.
    at SuperSwag.Form1.processorID()
    at SuperSwag.Form1.Form1_Load(Object sender, EventArgs e)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Form.OnCreateControl()
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
    at System.Windows.Forms.Form.WmShowWindow(Message& m)
    at System.Windows.Forms.Form.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
     
  6. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    Delete the bot folder and redownload the installer, rerun the first launch to get the most udpated version and that one should work. The one you have now wont work on certain os's due to case sensitivity
     
  7. ElizabeX

    ElizabeX Member

    56
    17
    8
    Didn't solved.
    Tryied on 3 versions of windows: Windows Server 2012 R2(evaluation edition), 7 and 10 and same problem.
    PS: tryied reinstalling bot.
     
  8. christand

    christand Member

    33
    5
    8
    mine stuck at login https://prnt.sc/m12bib ..os 2012 server
     
  9. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    if the error doesn't come up then its your username, somehow that fails not sure why but changing your username fixes it.
    https://www.rogue-labs.net/account/changeUsername


    Is your error also the processorid method?
     
  10. ElizabeX

    ElizabeX Member

    56
    17
    8
    what?
    this problem is happening only for SwagBucks bot
    all rest of rogue labs bots don't have this problem.
     
  11. christand

    christand Member

    33
    5
    8
    did you remove email authentication? I have been using my rogue-lab email at the username field.By the way changing username didn't work.Please check if " chrisanderson1 " this username is registered in your login database
     
  12. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    Again, do you get an error message popup or is it just stuck at login. the other bots dont have the auth set yet they will soon.

    just checked, your added to all buy 1 table which seems to happen to some usernames, i think because you didnt change your username to a smaller text it didn't go through. Let me change your username.
     
  13. christand

    christand Member

    33
    5
    8
    ok after changing my username please let me know
     
  14. ElizabeX

    ElizabeX Member

    56
    17
    8
  15. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    I made it so you can change your username again try changing it to something like christand


    Hmm so it is still the id.. what OS are you running
     
  16. christand

    christand Member

    33
    5
    8
    mine solved! thanks
     
  17. ElizabeX

    ElizabeX Member

    56
    17
    8
    Windows 7 Ultimate SP1 x64
    Windows Server 2012 R2 Standard Evaluation x64
    Windows 10 Pro x64
    - Oracle VM VirtualBox - Ryzen Pro 1700x - 32 GB DDR4 - if this matters too.
     
  18. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    And the bot is having issues on all of these OS's? Which one is on a VM?
     
  19. ElizabeX

    ElizabeX Member

    56
    17
    8
    Yes, all.
    All are VMs.
     
  20. pyrokidd

    pyrokidd Active Member
    VIP Supporter Founding Supporter

    175
    39
    28
    SS bot won't do the RL login on both of my PCs
     

Share This Page