Superswag Help Thread | Page 2 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. Master123

    Master123 Member

    187
    22
    18
    Ok I will try to use it on a real pc and not on vps.
    But in my opinion if its working on real pc than it should also work on vps.
    BTW: I developed many software by myself and worked together with many other software developer. Theres only one thing that is sure: There is no such a thing than bugless spoftware. Every good software developer knows it. Its no shame to make bugs, but its arrogant to be 100% sure that there are no bugs.
     
  2. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    yes do not use a vps, especially the 2012 version of windows server. As for why it stopped the gui im guessing you didnt leave the session active once the vps was closed (meaning you just closed the vps you didnt use a batch script on the vps to terminate the session)
     
  3. Master123

    Master123 Member

    187
    22
    18
    I do use a batch script to terminate RDP on vps and most of the time I use Teamviewer with server ID. So theres no need for RDP and I always leave session active.
     
  4. Master123

    Master123 Member

    187
    22
    18
    SS is now running on real PC with Windows 7 32 bit.
    I do have the problem that the GUI is not showing correctly. Parts of the windows are just missing, like they were cutted away. So I cant see what SS is doing in the browser. But I can see the text info. And its still NOT working. Text changes from time to time. But the TV section just says "TV: Watch Page" and nothing happens. Dont earns anything.
     
  5. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    Thats so strange... hit me up on facebook I have to see this through teamviewer to figure out what is going on. So far today mine has made 160 SB
     
  6. Master123

    Master123 Member

    187
    22
    18
    Atm I just reinstall Windows 7, because it was a old installation. If this doesnt help I will come back to you.
     
    Randydrew6 likes this.
  7. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    great, make sure you installed all the prereqs too and I'll be here for 1 on 1 help if need be
     
  8. Master123

    Master123 Member

    187
    22
    18
    ok thanks
     
  9. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    after helping another user I found a issue, the bot was having trouble extracting the updated zip files and the settings was in the download file. The bot will now update the zips correctly but as for the settings file you will need to delete it and have the bot recreate it. See if doing those steps helps your problems, it solved his
     
  10. Nobody Special

    Nobody Special Member
    Organ Donor

    48
    17
    8
    Every time I check on Swagbot it has some "end user license agreement" page open. What is this?

    this is the page that is open. https://www.prodege.com/terms/
     
    Last edited: Feb 15, 2018
  11. Master123

    Master123 Member

    187
    22
    18
    Atm it seems to work fine with the new windows installation.
     
  12. jshepp

    jshepp New Member
    Founding Supporter

    1
    0
    1
    Over the last couple days I have noticed the bot not functioning as it should. Every now again when I check the tv browser on the bot it will have clicked swagbucks privacy policy in a new tab and stop watching the videos until I either close that tab or restart the bot. Is this a known issue or is there something that can be done to stop this
     
  13. jwilde35

    jwilde35 Member

    36
    8
    8
    So, my question is, can this bot be run on 2 different accounts at the same time on the same ip, or is it going to ban me or something?
     
  14. Master123

    Master123 Member

    187
    22
    18
    @Randy
    Today the bot did run for a while without crashing on a real pc.
    But now I do have another problem, it stopped playing TV. Instead it permanently shows the site "Snap - Something went wrong" in german.
    Im using a german account atm which is working fine so far. The bot now only would had to click on the blue "reload" button to go on, but it stucks.
    Is this a main issue with SS or is it because of my german account?
    @Randy If you want I can send you a screenshot.
     
  15. Cloudyday80

    Cloudyday80 New Member
    VIP Supporter Founding Supporter

    28
    12
    3
    i'm also having that prodege tos page pop up on my laptop...desktop runs fine despite the only noticable difference is they run on different machines
     
  16. jwilde35

    jwilde35 Member

    36
    8
    8
    I also am having a problem with TV, it just says "clicking category", its been stuck on this overnight
     
  17. Stylxd

    Stylxd Member
    Founding Supporter

    112
    15
    18
    For me on TV page looks like always opening new tab with Swagbuck EULA license. So, get stucks in that page
     
  18. Nobody Special

    Nobody Special Member
    Organ Donor

    48
    17
    8
    Same every time i check i have 5 or so of the EUlA pages open
     
  19. Gavin

    Gavin Member
    Donator Founding Supporter

    77
    12
    8
    I think we all got the issue it should be fixed soon
     
    jwilde35 likes this.
  20. Stylxd

    Stylxd Member
    Founding Supporter

    112
    15
    18
    Wish that :)
     
    jwilde35 likes this.

Share This Page