Superswag Help Thread | Page 17 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice
Dismiss Notice
20% OFF PROMO ENDS JAN 4TH Lifetime VIP Membership From $99.99 to $79.99! All Proxies also 20% off! 15% OFF PROMO ENDS JAN 4TH 1 Month VIP Membership From $14.99 to $12.74 for Non-reoccurring/ $11.99 to $9.77 Reoccurring 50% OFF PROMO ENDS JAN 4TH Organ Donor Username Style 50% off from $20 to $10

Superswag Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. xpoint

    xpoint New Member
    Donator

    19
    6
    3
    me too, Watch section is not working
     
  2. christand

    christand Member

    33
    5
    8
    Same ..watch is not doing anything/not working
     
  3. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    Just took a look. it seems like the watch will earn for a bit and then after some time it will get a bad request and the page go white, closing this page and reopening reports a bad request but it earns for awhile so far today before mine did that while I was at work it did earn 300 SB. I noticed that if I close and reopen the bot it fixes itself. Does this fix it for you? Need as much information as possible for my next update this week.
     
  4. Alphalzu12

    Alphalzu12 Member
    Donator

    40
    13
    8
    It seems I know what's thing made this problem, can you check the step "Tell us what you think?" ? As I have checked, the bot didn't click "Like" or "Dislike" button to continue the next step. So, it made an error not working in a long time. And do you have a solution for the case "No offer available" or other cases like this? I think these issues are the reason made "Watch" feature not working for me. Check this Image to help you understand what I'm trying to explain.

    [​IMG]

    Besides that, I also found a new problem here. It seems SuperSwag has a problem to use API from DeathByCaptcha in the bot to solve the captcha in "Search" feature. Check this to know more:

    [​IMG]

    100 Searches and Found the captcha need to solve, but there is no Captcha's Solved ( = 0 ). It seems the bot has a problem to use API to solve the Captcha from Search feature, I hope you can check this problem too.

    Thanks in advance!
     
  5. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    Thanks for reporting the search error, it actually did earn you points but it didn't update the captchas solved. That patch will be out tonight. As for the Watch section, you do not need to click the thumbs, their website does that and clicking it automatically might set something off and it will steal focus. The best way to do this is something I am implementing in the next update. It will check if any new pages have opened and if not it will check for an alert box and then it will reload the page and try again, increasingly upping the time it takes to check to a capped amount.
     
    Alphalzu12 likes this.
  6. Alphalzu12

    Alphalzu12 Member
    Donator

    40
    13
    8
    Great news! I really want the next update can help me earn up to 100 SB per day to complete the daily mission. BTW, can you explain help me what's thing HyprMX earning? I don't know how this feature earning because I don't see it in activity earning daily
     
  7. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    707
    70
    28
    Maybe two line at bottom make little more clear
    OCR Solve
    Captcha solved
     
  8. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    OCR solves most, the ones that have L, I, O, and Q cant be solved by the OCR but the Decap gets them :)
     
  9. Alphalzu12

    Alphalzu12 Member
    Donator

    40
    13
    8
    Hey RandyVPS, I found some problems.

    1. "Watch" Feature:

    _ Today, I have checked carefully and finally, I know what's thing made "Watch" not earning anything. The problem created by SuperSwag didn't click "Like" or "Dislike" and at the final Step (after step 3), it must click Next to continue to watch the new ads. Check this image to know more, I don't think Refresh page will work, or the Ncrave will automate to continue to other steps. Just show an error "Inactive", and the SuperSwag bot will refresh without any points from Swagbucks.

    Before Refresh Page by SwagBot
    [​IMG]

    After Refresh Page by SwagBot:
    [​IMG]

    Please check carefully this problem again, I'm sure Refresh isn't a solution to solve this problem.

    2. SwagBucks TV Feature:

    _ I found a problem when the SuperSwag stuck at the Step "Clicking Video" while the bot on the Watch Page (in the SwagBucks TV).

    => When the bot is waiting for the Watch Page loaded completely (not still loading something), if in this Step, by the speed of proxy slowly or have not enough bandwidth to load many tabs at the same time, after few minutes, SuperSwag will automate close TV tab and transfer to step "Clicking Video" . At this time, you can't use "Show the TV Browser" to fix this bug manually. The best way to do is going to restart the bot and hope in the next time try, the speed of proxy is more stable :confused:, if not, this is an endless loop (Of course, you can't spend all the times for fixing this problem with this solution)

    So, can you add any solution for the bot know the Watch Page didn't load completely? For example, according to my manual method, you only need to Refresh the Watch Page until it loaded completely without any case "loading a few sites, add-on, etc." SwagBot will automate continue to the step counting the Category

    => Instead of Close Watch Page tab, the bot only needs to Refresh until Watch Page got a Page loaded completely.

    P/s: If you need to have more image or video to know more details these problems, please tell me, I will do as the best as I can!
     
    Last edited: Nov 21, 2018
    RandyVPS likes this.
  10. xpoint

    xpoint New Member
    Donator

    19
    6
    3
    when load first time Watch web need to click "Like" or "Dislike" around 2-4 page until watch start run automatically( no need click ) like ngate but when run automatically sometime show in 2-3 h an error "Inactive" need press to continue and "Like" or "Dislike" button or refresh web to start run again automatically. But sometime if is slow proxy it show error on watch no discover to watch so need to wait 5-10 min and again go to watch section and its start to work again. Most case error come from slow proxy, need wait more time to load web.
     
    Alphalzu12 and RandyVPS like this.
  11. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    Aww so you need to of clicked like or dislike a few times manually on their site before they deem you good enough to run automatically? I did do a bit of watch manually on my account a few weeks ago maybe thats why i never need to do anything now? You never need to click those thumb buttons because the site doesn't require it. The site opens up then opens and ad and sits there for a bit until the next one loads, then keeps doing that constantly. you become inactive after some time and it reloads but then it just does it again, not really sure why people are saying things about clicking on the page. No clicking is ever needed. Maybe it's like @xpoint said and you need to of done it manually yourself before botting? If thats so please tell me if that fixes it.

    As for the "clicking video" bug you are having, I am trying to understand, so it loads the watch page, it then clicks a category but fails to click one then tries to click a video and closes the browser because it can't click a video?
     
    Alphalzu12 likes this.
  12. Alphalzu12

    Alphalzu12 Member
    Donator

    40
    13
    8
    It means when the SuperSwag bot loading the Watch Page, while it waits for the Watch Page loaded, if the speed of proxy slowly makes the Watch Page not loaded completely in few minutes (usually 1-3 minutes), the SuperSwag bot will automate close the TV-Browser tab, then it shows the message on Status of the bot is "Clicking Video" and stuck at this step. It seems the bot doesn't understand by the speed of proxy so slow at that time made the Watch Page couldn't load completely as the demand in the setting of the SuperSwag bot. Finally, by the default setting of the bot, it will ignore by the way close the TV-Browser tab and stuck at "Click Video" until we restart the bot.

    So, I have asked you "Can you create a setting or script to help the SuperSwag bot know this issue and have some solutions to solve it?"

    P/s: If you can't still understand what I'm trying to explain, I will try to capture a video when I have this problem again.
     
  13. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    I took a look at the code and might of found a way in which if it fails to load it could end up killing the driver, I am testing a fix to make sure the fix works
     
    chickenlove and Alphalzu12 like this.
  14. Alphalzu12

    Alphalzu12 Member
    Donator

    40
    13
    8
    Thanks @xpoint and @RandyVPS. Finally, I have earned from Watch Feature by automatic. I have tried to do it manually in a few times, then the bot solve by automatic all :D
     
  15. xpoint

    xpoint New Member
    Donator

    19
    6
    3
    @RandyVPS can you fix this when bot start on watch section need to fix this
    1) https://prnt.sc/lliymb need to click "Like" or "Dislike"
    2) https://prnt.sc/llizhu need to click "Next"
    Until start work like this https://prnt.sc/llo8e6
    3) some error can be 1) https://prnt.sc/llizs3 2 ) https://prnt.sc/llj002 no button "Like" or "Dislike" 3) https://prnt.sc/llj078 need to click "Reopne link"
    4) https://prnt.sc/llj0ee Need to close wait ~5 min and again go to watch section to open again and check if they need click "Like" or "Dislike"
     
    Alphalzu12 likes this.
  16. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
    1) Why do you need to do that? Just do it manually once and you never have to do that again. No sense adding the bot to do it whena user can just do it then never worry about it. Adding a check like that would make the bot steal focus constantly and it would be less likely to be useful. The best option is to just have a user do it manually. Its a one time check like a PV.
    2) Same as above.
    3) These errors are fixed with a refresh
    4) You don't need to, you do what the bot does and closes it then it goes to the first page and reloads until it finally starts earning again.
     
  17. RandyVPS

    RandyVPS Active Member
    VIP Supporter

    263
    80
    28
     
    EL_Guy likes this.
  18. EL_Guy

    EL_Guy Member

    52
    6
    8
    Can i use a different browsers with any of the bots? i would like for it to use vivaldi web browser. if i cant no big deal.

    thanks
     
  19. evemon007

    evemon007 Member
    VIP Supporter

    48
    8
    8
    Randy-

    You are pretty much correct that the bot works once the initial few pages of Ncrave are done. The way Ncrave has always worked is it goes automatic after a while of clicking those Like/Dislike and Next buttons. I have found that the 1 SB ncrave (ie the 4 step one) is not automatic, and gets presented to new users as well as users that havent used Ncrave in some time. I suspect that when you used it for testing, and continued using it in a bot environment that you maintained the second level somehow. The real question is when this reset time is and how long as i suspect a few days of downtime would have you back at level one. I have used Ncrave in the past and haven't in a month or so and still had to re-go through the manual steps before it self played on level two. I suspect some soft reset time so you might want to factor that in to explaining the setup or detecting and botting level one somehow if it needs to be 100% automatic. Either that or make sure users know they have to check their Ncrave "level" before starting the bot up.
     
    chickenlove likes this.
  20. bigneal

    bigneal Member

    40
    5
    8
    superswag is caught in an update loop
     

Share This Page