Rogue Bot Update News | Page 5 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

Rogue Bot Update News

Discussion in 'Bot Support' started by Randydrew6, May 16, 2017.

  1. bobafett

    bobafett Member

    51
    5
    8
    If the bot opens any windows, sure.
     
  2. Gloria

    Gloria Active Member
    VIP Supporter Organ Donor Donator

    442
    61
    28
    But now pph is very low. My pph is 4 by 3 game window
    Anyone can help me to get more pph
     
  3. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    2captcha can be added after rogue credits are gone

    are you sure its the bot doing that and not your computer?

    You can disable adblock on earnhoney.com if it will open all windows it just needs a little time to create the profiles
    It will open all windows with 1.8.2, as for not receiving points make sure its the bots fault and not earnhoney.com

    ill make the bot use this link if it fixes the issue a couple people have
    1.8.2 will open all the windows correctly
     
  4. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    the bot will open the number of windows you specified

    thats pretty good though for just a few game windows
     
  5. Gloria

    Gloria Active Member
    VIP Supporter Organ Donor Donator

    442
    61
    28
    bots is not opening chrome windows specified. I added 1 buzztv and it never opened it. I am running 4 60 6 eh account and did not open in any of it.
     
  6. Aceko

    Aceko New Member

    9
    0
    1
    @Randydrew6 Hey man. My other VPS which has 2012 R2 OS is not running good. I put 2 for buzztv and it'll just open the browser and head to matchedcars after that the VPS won't get play. It just stuck there. I think it's to do with the profiles you set in since the VPS that you test is Windows 2008 that you borrowed from me.
    I am looking forward! I can send you VPS detaisl for 2012 R2 if you want. Just tell me.
     
  7. Gloria

    Gloria Active Member
    VIP Supporter Organ Donor Donator

    442
    61
    28
    @Randydrew6 I run sb whole day and night and made 2 to 25 sb running 4 accounts. Is it necessary to vip for more earning?
     
  8. paying_off_ the_debt

    paying_off_ the_debt New Member
    Founding Supporter

    17
    4
    3
    EH is still only opening one window for me and then it sits on the FB login page until you enter the security code manually.
     
  9. EL_Guy

    EL_Guy Member

    52
    6
    8
    For me all windows are opening the game does run automatic. But the video aren't playing. I did what Lopez had mention and nothing. I was able to get all of my windows to open by deleting the Bot and downloading it again. i'm running them of on a VM and I'm going to test it out on a physical machine later on today.
     
  10. EL_Guy

    EL_Guy Member

    52
    6
    8
    trying the new update
     
  11. Stylxd

    Stylxd Member
    Founding Supporter

    112
    15
    18
    At least for me, new update fixed whole bugs. Working fine.
     
  12. imozz

    imozz New Member
    Founding Supporter

    23
    4
    3
    Yes! when i run manually from my browser it works fine. But when i run bot it redirect me to this buzztv site with that message/page(Screenshot). Ohh now reading some above suggestion, when i browsed matchedcars site manually in my normal browser and after that i start bot it's show's same error page but after few sec. it redirect to video and play the videos but mostly get "red" viewbility where previously getting "yellow". So it solved one thing that it plays the video under my EH account now.
     
  13. bobafett

    bobafett Member

    51
    5
    8
    Low earnings on 1.8.3, but I'm earning, which is a huge improvement. All windows open fine.

    (Edit: probably too early for me to judge earnings. Need caffeine.)
     
  14. judical

    judical Active Member
    VIP Supporter Founding Supporter

    120
    30
    28
    Will it click the ad prompts?
     
  15. bobafett

    bobafett Member

    51
    5
    8
    Definitely seeing way low earnings. Around 1.5 pph.
     
  16. cokezero

    cokezero New Member

    12
    0
    1
    "did you enjoy the last ad you saw" popups are not being clicked on automatically on the bot it seems....version 1.8.2.
    .
    .
     
  17. Kurrin

    Kurrin Active Member
    VIP Supporter Organ Donor Donator Founding Supporter

    142
    44
    28
    The popup was a new addition when the EH website updated. Randy will have to figure out a way to have the bot click it.
     
  18. kmonmoy

    kmonmoy Member
    VIP Supporter Founding Supporter

    87
    21
    8
    my EH account got Flagged. Never happened this before :(
     
  19. cokezero

    cokezero New Member

    12
    0
    1
    Going on two days now without earnings. :-(
    1.8.2 has is dripping in, but before these recent upgrades was making 20-25x.
    Something is still heavily wrong here...and I am not blocked/banned.
    .
    .
     
  20. rshacker13

    rshacker13 New Member

    24
    3
    3
    How'd you know you got flagged?
     

Share This Page