Rogue Bot Update News | Page 3 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

Rogue Bot Update News

Discussion in 'Bot Support' started by Randydrew6, May 16, 2017.

  1. Aceko

    Aceko New Member

    9
    0
    1
    @Randydrew6 Hey man. Earnhoney isn't starting at all. Can you check?
    After it hit start button, it'll just get stucked and no windows will open.
    Hopefully you can fix this asap.
     
  2. Boracho

    Boracho Active Member
    VIP Supporter Founding Supporter

    199
    60
    28
    this one is a peave, idk if it affects the bots performance but it says chrome did not properly close last time on every window it opens. i do think its nice that it doesnt have to login though.
     
  3. Stylxd

    Stylxd Member
    Founding Supporter

    112
    15
    18
    Updated to 1.8.1, now opening whole tabs but still getting "Wrong request url" on matchedcars so, i'm viewing matchedcars but not winning points, looks like not detecting my EH account when going to Matchedcars (surely for "Wrong request")
     
  4. paying_off_ the_debt

    paying_off_ the_debt New Member
    Founding Supporter

    17
    4
    3
    Still not opening all windows or actually playing the video
     
  5. kmonmoy

    kmonmoy Member
    VIP Supporter Founding Supporter

    87
    21
    8
    Same here, not playing the video. Sometimes opens the windows, sometimes don't, but never plays the videos of buzzTV
     
  6. imozz

    imozz New Member
    Founding Supporter

    23
    4
    3
    I guess Randy should revert to previous working version of the bot. After seeing this update it looks like there should be an option to update the bot or not(Stop auto update option). Or option to try new update in beta mode.
     
  7. Boracho

    Boracho Active Member
    VIP Supporter Founding Supporter

    199
    60
    28
    I'm sure randy tested it working on his computer. Every computer is set up differently and that's part of the bug hunt. Some of the issues yall have, i don't have.. I can suggest when he window says redirecting.. click back and goto matched cars on your own using the earnhoney links. once in close the two tabs and leave the matched cars window open.. works for me for now.
     
  8. judical

    judical Active Member
    VIP Supporter Founding Supporter

    120
    30
    28
    1.8.1 works for me, only issue is that it closes 1 matched cars window for no reason.
     
  9. cokezero

    cokezero New Member

    12
    0
    1
    This is definitely a problem, and I have many systems running with some different configs, and all display the same problem: no windows open once the bot starts.

    This has been a problem for 24 hours, and no response from Randy is quite concerning. I even skype'd him, so he has to be aware.
    .
    .
     
  10. Kurrin

    Kurrin Active Member
    VIP Supporter Organ Donor Donator Founding Supporter

    142
    44
    28
    He rarely ever checks skype. Best way of communicating to him is a pm on here. and Yes I am sure he is aware of the issue.
     
  11. cokezero

    cokezero New Member

    12
    0
    1
    ...and another day has passed and no earnings due to this!!!!!
    .
    .
     
  12. GoogerGeiger

    GoogerGeiger Member
    Founding Supporter

    37
    10
    8
    You can still earn using the game windows.
     
  13. Aceko

    Aceko New Member

    9
    0
    1
    I hope @Randydrew6 is not ignoring this.
    It's been 24 hours since the bot is not working. The bot just get stuck after it hit start. No browsers will open after that. The subscription of proxies and VPS are not getting paused as well. Hopefully this will be understood as this is so hassle.
     
  14. Gloria

    Gloria Active Member
    VIP Supporter Organ Donor Donator

    442
    61
    28
    I am also getting error. No windows is opening
     
  15. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    Bot works better than ever, the previous versions were not safe
     
  16. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    you are supposed to get a "Wrong request" page for matched cars, after some time it will redirect you to the videos

    the bot works fine, the only issue is with VM's and im not sure why people are using those but if it is an issue Ill find the path for the profiles on VM it might be different.

    I don't use skype, I am aware of the issue with a VM, are you using a VM?
     
  17. cokezero

    cokezero New Member

    12
    0
    1
    This is a problem on both VMs and dedicated servers.
    It's definitely the version, as everything was working perfectly fine until the upgrade ran.
    I have some I have not upgraded, and they are still running, just earnings are way down due to the popup windows on EH now as of this week.
    Definitely a problem here with current version, and it is not specific to being a VM/VPS.
    No windows open after bot start whatsoever on any system.

    So we need to fix this problem, and make it click on the new EH popups automatically (if it not doing it already...dunno yet, as I can't even get to that point...).
    .
    .
     
  18. EL_Guy

    EL_Guy Member

    52
    6
    8
    Yeah i run all of my bots on a VM. my main OS is Ubuntu with GPU passthought to a windows 10 and windows 7. I do a little bit of mining on one VM and I run the Bots on the other.
     
  19. Gloria

    Gloria Active Member
    VIP Supporter Organ Donor Donator

    442
    61
    28
    No windows is opening
    did you fix it
    tell me the way to get ride
     
  20. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    I fixed the VPS issue
     

Share This Page