Rogue Bot Update News | Page 2 | Rogue Labs

Rogue Bot Update News

Discussion in 'Bot Support' started by Randydrew6, May 16, 2017.

  1. pyrokidd89

    pyrokidd89 New Member VIP Supporter Founding Supporter

    23
    4
    3
  2. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    i have never seen a captcha before, is this ip soft banned?
     
  3. paying_off_ the_debt

    paying_off_ the_debt New Member VIP Supporter Founding Supporter

    14
    3
    3
    I get that sometimes, have to restart the bot. I'm not soft banned.
     
  4. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    hmm ill take a look
     
  5. pyrokidd89

    pyrokidd89 New Member VIP Supporter Founding Supporter

    23
    4
    3
    I don't think I am banned. I run 3 pages of matched cars and one or two will start fine but the third gets this page.
     
    Randydrew6 likes this.
  6. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    ill keep an eye out if i get it so i can fix it
     
  7. siavonen

    siavonen New Member

    12
    2
    3

    Some times EH bot won't be able to bypass captcha correctly even tough it's been working over night. I have to completely disconnect from my VPN and then reconnect for it to start working again. This wastes alot of captcha credits. If you could do something about that, would be great :)

    Edit: also it has issues with showin the amount of Honey I have and calculating PPH
     
    Last edited: Jul 6, 2017
  8. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    [8/1/2017]
    • Earnhoney Auto updates chromedriver (soon to be added to all bots)
    • Earnhoney will use your default chrome profile so you are more likely to keep getting viewability
     
    Gavin likes this.
  9. paying_off_ the_debt

    paying_off_ the_debt New Member VIP Supporter Founding Supporter

    14
    3
    3
    So now since it's using my default chrome profile it automatically fills in the login info and then so does the bot. How do I fix that? Not working for me currently on two different computers with two different accounts.
     
  10. judical

    judical Member VIP Supporter Founding Supporter

    98
    25
    18
    Since this change the videos are no longer playing on their own. It loads matched cars but the play button isn't being pushed.
     
  11. GoogerGeiger

    GoogerGeiger New Member Supporter Founding Supporter

    6
    1
    3
    I'm also having this problem. Also the tabs aren't being opened. Just the first game window and then nothing.
     
  12. judical

    judical Member VIP Supporter Founding Supporter

    98
    25
    18
    After rebooting, same thing here.
     
  13. imozz

    imozz New Member Founding Supporter

    21
    4
    3
    @Randydrew6
    Bot isn't opening browser at all after i click start(Or auto start at bot launch).
    I was having the issue above everyone mentioned. Also bot was redirecting to matched cars directly and show viewability yellow.
    After i updated bot don't start the browser(chrome) at all!
     
    Last edited: Aug 1, 2017
  14. crumbete

    crumbete Member Supporter

    32
    3
    8
    The past two days I was having the not playing issue, Now, since the update, the bot won't open chrome at all.
     
  15. vr6deezy

    vr6deezy Active Member VIP Supporter Founding Supporter

    109
    30
    28
    Only opens the 1 games window and stops for me.
     
  16. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    i didnt think about that, i will have a fix, you could also just login yourself on your normal chrome browser before starting the bot

    does it normally when you use your default chrome? Seems to work fine here.

    What do you mean by "Tabs being opened"? Do you mean windows?

    What OS is it running on? What is the PC's username?
     
  17. judical

    judical Member VIP Supporter Founding Supporter

    98
    25
    18
    All its does is open 1 games window.
     
    GoogerGeiger and vr6deezy like this.
  18. Stylxd

    Stylxd Member VIP Supporter Founding Supporter

    46
    8
    8
    For me, autologin on website and go to Matchedcars, get "wrong request" and view videos but not on my EH account. Also only opening one browser / tab.
     
  19. paying_off_ the_debt

    paying_off_ the_debt New Member VIP Supporter Founding Supporter

    14
    3
    3
    I'm also only getting one window to open
     
  20. siavonen

    siavonen New Member

    12
    2
    3
    For me it's not even opening new window for EH :D
    The bot "started" but nothing is happening xD
     
  21. paying_off_ the_debt

    paying_off_ the_debt New Member VIP Supporter Founding Supporter

    14
    3
    3
    I don't like the update, please return it to the previous version. I was earning $5-$10 per day and now I'm earning $0
     
  22. cokezero

    cokezero New Member Supporter

    12
    0
    1
    Same here....after start no windows open at all. I am on the current bot version and current chromedriver version.
     

Share This Page