Rogue Bot Update News | Page 14 | Rogue Labs

Rogue Bot Update News

Discussion in 'Bot Support' started by Randydrew6, May 16, 2017.

  1. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    I fixed that
     
  2. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    it will just take a bit longer
     
  3. Stylxd

    Stylxd Member VIP Supporter Founding Supporter

    46
    8
    8
    I know that it's not related to bots but... Bingger need PV on each redeem? Or just only one time like Gifthulk or Swagbuck?
     
  4. crumbete

    crumbete Member Supporter

    32
    3
    8
    Several hours?
     
  5. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    no not a few hours, it opens the next browser after the previous browser logs in

    No idea
     
  6. dzmath

    dzmath New Member Supporter

    4
    0
    1
    it's maybe not the good thread to ask this but I have another question about bingger :

    on bing the search count seems to be reset twice a day, but the bot is checking account only once a day (according to the timer "time before next start"), am I right ?

    Is there a way to set the bot to check accounts every 12 hours ?
     
  7. crumbete

    crumbete Member Supporter

    32
    3
    8
    It is getting stuck on launching browsers. Stays there for hours, awards no points.
     
  8. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    Are you sure it's twice a day? if so exactly what times?

    It launches the next browser once the previous logs in. What driver is having trouble logging in for you?
     
  9. crumbete

    crumbete Member Supporter

    32
    3
    8
    I'm not sure what you're asking. It's getting stuck on "Setup - Launching Browsers". I'm using Chrome.
     
  10. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    Let me put it this way.. send a picture so I can see what is running and what isnt and see what driver isnt opened.
     
  11. crumbete

    crumbete Member Supporter

    32
    3
    8
    Not at the computer now, but viewing it on my phone remotely shows that Search appears to be running, everything else is "Waiting".
     
  12. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    What settings do you have it botting? Is the account banned?
     
  13. crumbete

    crumbete Member Supporter

    32
    3
    8
    Account is definitely not banned. I'll screenshot the settings when I'm able to and get those to you.
     
  14. farokh

    farokh New Member Supporter

    24
    0
    1
    bingger in this new version doesn't work very well. some times just get stuck at one account and serach
     
  15. definitelynottung

    definitelynottung Member VIP Supporter

    89
    13
    8
    I think it cause by the mobile user agent (sometimes the mobile session uses pc user agent)
     
  16. crumbete

    crumbete Member Supporter

    32
    3
    8
    Thisis what I currently have set, though I've tried several combinations of checkboxes and am not getting any different results regardless of what i select / dont select.
     

    Attached Files:

  17. punkshoo

    punkshoo New Member Supporter Founding Supporter

    2
    0
    1
    I'm experiencing the same issue for the last 3 days. Running 64-bit Win 7 Pro on the same VMs I've been using for a year. Not sure where to troubleshoot. In the past I would toggle browser and fiddle around with it but I know that functionality has been removed.

    https://photos.app.goo.gl/a01oOud20zZY3NWh1
     
  18. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    267
    116
    43
    Are you guys also botting Games? Also you can view the Browsers by right-clicking the browser label
     
  19. crumbete

    crumbete Member Supporter

    32
    3
    8
    I am botting games, yes.
     
  20. punkshoo

    punkshoo New Member Supporter Founding Supporter

    2
    0
    1
    I am not personally botting games and the right/double click feature to show the TV browser tab results in nothing. However, when I click the search tab it shows fine. Its almost like its not even launched.
     

Share This Page