Rogue Bot Update News | Page 10 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

Rogue Bot Update News

Discussion in 'Bot Support' started by Randydrew6, May 16, 2017.

  1. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    fixed
     
  2. Stylxd

    Stylxd Member
    Founding Supporter

    112
    15
    18
    Looks like GH Fixed, gonna check EH.

    EDIT: EH still geting stuck on facebook, and i'm watching this "windows" on EH

    [​IMG]

    I don't know if is new or @Randydrew6 know about that window.
     
    Last edited: Sep 14, 2017
  3. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    Haven't updated this in awhile lol

    [10/6/2017]
    • Gifthulk now uses the ini file for saving and loading
    • Can decide what browsers use the default chrome profile
    • OCR will solve some Solvemedia Captchas
    • Drivers should all close on close
    • Fixed search being checked at save causing Videos to be aswell
     
  4. Stylxd

    Stylxd Member
    Founding Supporter

    112
    15
    18
    Thanks @Randydrew6 for updates!

    Btw any news about this message on EH?

    [​IMG]
     
  5. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    that message should of been fixed months ago
     
  6. Stylxd

    Stylxd Member
    Founding Supporter

    112
    15
    18
    At least not me.
     
  7. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    693
    69
    28
    gh new version 2.03 hit start and seems do nothing i know have everything because tried both through upgrade and 2nd time redownloaded entire zip put everything back in please help
     
  8. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    I really need users to be more specific. What is do nothing? It doesn't launch any browsers? Are your settings right?
     
  9. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    I can try and see why but is everything else working or did it lose the thread
     
  10. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    693
    69
    28
    yes nothing loads should i have default profiles and videos and that all checked
     
  11. savedaplanet

    savedaplanet Member
    VIP Supporter Founding Supporter

    32
    3
    8
    Neobot seems to go psycho at random for the ad prize clicks. Imho it should stop trying after so many otherwise it needs to refresh better, it just clicks on a dead link over and over.
     
  12. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    693
    69
    28
    i have same issue saved
     
  13. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    693
    69
    28
    gh solved by dechecking default buttons for everything
     
  14. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    can you explain what it is doing?
     
  15. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    your browser settings are most likely blocking the advertisements
     
  16. savedaplanet

    savedaplanet Member
    VIP Supporter Founding Supporter

    32
    3
    8
    Sometimes it goes to the adprize link over and over again and the link stays the same until you refresh which doesn't seem to happen. It's fixable manually so I've only been running the bot when I'm active at the PC
     
  17. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    adprize link? Meaning it clicks adprize and loads the tab then gets stuck?
     
  18. savedaplanet

    savedaplanet Member
    VIP Supporter Founding Supporter

    32
    3
    8
    no it loads it, then closes it, then loads it again, then closes it etc until stopped--tbh it wouldn't surprise me if my account is gone

    when you manually refresh it's actually on one less adprize than shown as well, thats why I mentioned refreshing as a solution
     
  19. Stylxd

    Stylxd Member
    Founding Supporter

    112
    15
    18
    Btw, how is going the 2 new bots @Randydrew6, any ETA?
     
  20. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    895
    360
    63
    account wouldnt be gone :p but still trying to understand.. it clicks the ad then closes it and clicks again until the page is refreshed?
     

Share This Page