Neobot Help Thread | Rogue Labs

Neobot Help Thread

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. Randydrew6

    Randydrew6 Administrator Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    525
    206
    43
    Post here for help with Neobot, the Neobux bot
     
  2. George Lopez

    George Lopez Active Member VIP Supporter Founding Supporter

    518
    48
    28
    System.InvalidOperationException: This BackgroundWorker is currently busy and cannot run multiple tasks concurrently.
    at System.ComponentModel.BackgroundWorker.RunWorkerAsync(Object argument)
    at System.ComponentModel.BackgroundWorker.RunWorkerAsync()
    at  . (Object , EventArgs )
    at System.Windows.Forms.Timer.OnTick(EventArgs e)
    at System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
     
  3. Randydrew6

    Randydrew6 Administrator Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    525
    206
    43
    Looks like you pressed the start button when the bot was trying to autostart but you pressed it before it started, thanks for the report I can fix it but it normally wouldn't happen unless you're really fast at pressing start :) but yeah easy fix thanks
     
  4. George Lopez

    George Lopez Active Member VIP Supporter Founding Supporter

    518
    48
    28
  5. George Lopez

    George Lopez Active Member VIP Supporter Founding Supporter

    518
    48
    28
    glitch in detecting ad?
     
  6. Randydrew6

    Randydrew6 Administrator Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    525
    206
    43
    They changed things with holidays just wait a day also fixed that hitting start when its auto starting bug you listed
     
  7. George Lopez

    George Lopez Active Member VIP Supporter Founding Supporter

    518
    48
    28
    seems solid if could change accts be great
     
  8. Infam0uzj

    Infam0uzj New Member Supporter

    8
    3
    3
    Trying to start the bot, but it wont login itself (the login to get on RL or Botnet access) -- more of the use the login method, it wont get past it and keeps going back to the login before it starts up the bot.
     
  9. George Lopez

    George Lopez Active Member VIP Supporter Founding Supporter

    518
    48
    28
    what issue are u having put ur password in settings hit save r
     
  10. Infam0uzj

    Infam0uzj New Member Supporter

    8
    3
    3

    I tried that as well, didnt work either, it just wont bypass the login to start up the bot.
     
  11. Infam0uzj

    Infam0uzj New Member Supporter

    8
    3
    3
    WHat the hell, i wasnt subscribed since, i had issues with paypal that explains why my subscriber wasnt even paying to randy, but now its up and running, disregard these errors i had.
     
    Randydrew6 likes this.

Share This Page