Need information on your bot status. | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

Need information on your bot status.

Discussion in 'Bot Support' started by Randydrew6, Jan 26, 2018.

  1. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    What bots do you run?
    What bots are you having problems with?
    Are you willing to let me Teamview into your PC to help if you have issues?
     
    LloydValentine likes this.
  2. anonymous35

    anonymous35 New Member
    Founding Supporter

    16
    2
    3
    I can not login earnhoney bot
     
  3. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    you can now, check your email
     
  4. Nobody Special

    Nobody Special Member
    Organ Donor

    48
    17
    8
    Running:

    Neobot - no issues
    Superswag - no issues
    GH - no issues
    Bingger - no issues

    seems like everything is running fine for me!
     
  5. Ange

    Ange New Member

    8
    2
    3
    Currently running the three free ones without issue. I'll update when I purchase the others in a week or two.
     
    Randydrew6 likes this.
  6. judical

    judical Active Member
    VIP Supporter Founding Supporter

    120
    30
    28
    EH safe to run again?
     
  7. savedaplanet

    savedaplanet Member
    VIP Supporter Founding Supporter

    32
    3
    8
    Neobot - No issues
    SB - Games, don't know why because it works sometimes
    GH - Run very rarely, but it likes to input completely outrageous codes (improper format) quite frequently, rest seems fine
    Buttonbot - Runs fine, but dunno why I even run it because fuck them I'll prolly never get enough for a payout again

    TeamView is np
     
  8. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    SB- Can you give me more detail as to what issue you are having with games?
    GH-It gets codes from outside sources sometimes, can you paste an example of a code with strange format?
    Rewardit- Yeah takes a very long time but it doesn't really use any CPU so no reason not to run it lol
     
  9. savedaplanet

    savedaplanet Member
    VIP Supporter Founding Supporter

    32
    3
    8
    The games loads sometimes and just doesn't do anything. Gets to the part where it should press new game. It seems like sometimes deleting the profile works, but that could be superstitious

    An example of an improper format code was it kept doing two capital letters followed by a bunch of numbers say SA4838930 or whatever. It kept doing it over and over (different codes, same format) so I stopped it. For purposes of if you wanna do check in your bot, all the codes I have ever seen have all lowercase letters, I've never seen sequential letters (like iiie22dc 'i's and '2's), and they all have exactly 1-3 digits.

    Just an aside, every week there is a weekly code which is just <month><day> ie feburary11, but it changes every week what day it is so idk if that's remotely useful. .
     
    Last edited: Jan 28, 2018
  10. Nobody Special

    Nobody Special Member
    Organ Donor

    48
    17
    8
    I think the code falls on a Wed every week. I usually go back a couple months and enter in every Wed date for the month when i remember to do it.
     
    Randydrew6 likes this.
  11. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    693
    69
    28
    Binnger-


    SB- Seems to be solid no issue


    GH-
    (Should have logg option so if video doesnt play next time it runs it skip if video comes up again)
    May have different process for each tab which close when done
    Card game
    Is search actuall earning any points if not remove from bot so it use less resoureces




    Rewardit- Yeah takes a very long time but it doesn't really use any CPU so no reason not to run it lol
    (Same suggestion multiple acct lol got few friends with and family)

    Neo-90% of time solid rare but one once while freeze if have hidden then try show after so many days
    (Only suggestion to be tested cycle throgh more then one acct?)

    tm-yes lol u have before
     
  12. savedaplanet

    savedaplanet Member
    VIP Supporter Founding Supporter

    32
    3
    8
    I still haven't figured out what the SB Games issue is, but I've solved it multiple times by deleting the game profile since I posted last. As far as I've noticed, it never ever works the second time after the profile is made. Today was the third time in a row I've solved it this way, this time was the first without doing any other changes (rebooting, run as admin, changing what runs, etc). My *expectation* is that next time it restarts it won't work, if so, then I can try deleting the profile again to add or remove more evidence to my hypothesis.
     
  13. Ange

    Ange New Member

    8
    2
    3
    Since posting, swagbot free is now only doing about 7 sb per day. I assume this means most functions are not working. I've tried restarting it and have checked settings. I'll try clearing the profile and starting again.
     
  14. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    what settings did you have enabled? Did you have default profile checked with your account already logged in on your normal chrome browser before running?
     
  15. Ange

    Ange New Member

    8
    2
    3
    All freebie settings are enabled. It's set up the way it always has been since I started (getting about 30 a day before now). I am logged in on normal chrome browser before running. I've changed nothing so I'm wondering if there was an update that I should have made a change for or cleared some cache? Thanks much :)
     
  16. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    Can you tell me what the statuses are?
     
  17. Ange

    Ange New Member

    8
    2
    3
    They vary and seem like they are going through as normal. I'm currently watch the game one change through the various statuses. Search is always waiting a varying number of minutes, daily waiting on code, toolbar is usually done for the day. Obviously I'm not watching them every second, so I expect they are changing as they should... 0 captchas used for days though. I'm using 3rd party captcha until it runs out.

    I'm not too bother about it, as I plan to upgrade soon anyway.
     
  18. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    894
    359
    63
    hmm.. you can always look at the browsers and see what it is doing
     
  19. Stylxd

    Stylxd Member
    Founding Supporter

    112
    15
    18
    At least for me looks like GH is going very very slow.
     
  20. EL_Guy

    EL_Guy Member

    52
    6
    8
    EH ban my new account running one of each (TV, Game, and VIP)
     

Share This Page