I need a help | Rogue Labs
  1. You can now buy Swagbucks proxies in the marketplace for cheap!
    • 1 Proxy = $6.99/Month
    • 5 Proxies = $22.50/Month
    • 10 Proxies = $39.99/Month
    These are guaranteed to work!
    Dismiss Notice

I need a help

Discussion in 'Bot Support' started by Musashi, Apr 12, 2019.

  1. Musashi

    Musashi New Member VIP Supporter

    23
    1
    3
  2. ElizabeX

    ElizabeX Member VIP Supporter

    35
    14
    8
    Same for me, never encountered that until now. Fresh Windows 10 PRO x64 installation + updated.
    PS: Launching Temporary Browser Works..
     
  3. Musashi

    Musashi New Member VIP Supporter

    23
    1
    3
    same. I am pre much sure that problem is not our side. I didn't do anything wrong. maybe just wait. Let's see.
     
    ElizabeX likes this.
  4. sedo

    sedo Member VIP Supporter

    128
    17
    18
  5. ElizabeX

    ElizabeX Member VIP Supporter

    35
    14
    8
    Why not? I did it and worked.
     
  6. sedo

    sedo Member VIP Supporter

    128
    17
    18
    can you help me ?
     
  7. ElizabeX

    ElizabeX Member VIP Supporter

    35
    14
    8
    Sure, do you have same problem as Musashi?
     
  8. sedo

    sedo Member VIP Supporter

    128
    17
    18
    im check any my vps bot not start windows server 2016
     
  9. ElizabeX

    ElizabeX Member VIP Supporter

    35
    14
    8
    I know the problem
    Right-click the exe and go to Proprieties, uncheck "Blocked" or check "Unblocked", apply and ok and try again.
     
  10. sedo

    sedo Member VIP Supporter

    128
    17
    18
    pleas take screenshot
     
  11. ElizabeX

    ElizabeX Member VIP Supporter

    35
    14
    8
    I don't have anymore the Windows Server 2016 VPS, give me details so I can do the fix in your vps.
     
    Last edited: Apr 12, 2019
  12. christand

    christand New Member VIP Supporter

    24
    5
    3
    i just restarted all my 9 bots on different machine..its running without any problem..so i'm guessing problem is on ur side..try re-installing operating system...
     
  13. Avocado

    Avocado New Member Supporter

    5
    1
    3
    ElizabeX likes this.
  14. Musashi

    Musashi New Member VIP Supporter

    23
    1
    3
    Hi, Which exe? Superswag? I don't see Block or unblock.....
     
  15. ElizabeX

    ElizabeX Member VIP Supporter

    35
    14
    8
    I don't know exactly mate, give me VPS details if you want help.
     

Share This Page