help. superswag stuck at setup 30% complete | Rogue Labs
  1. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

help. superswag stuck at setup 30% complete

Discussion in 'Bot Support' started by ky nguyen, Apr 30, 2019.

  1. ky nguyen

    ky nguyen New Member

    3
    0
    1
    title says all.
     
  2. mylittleponyf1m

    mylittleponyf1m New Member

    6
    1
    3
    same here its been a few days
     
  3. punkshoo

    punkshoo New Member
    Founding Supporter

    10
    1
    3
    Came here for this after a massive stall on Superswag in all VMs. Tried all the things recommended in the past to fix. Even upgraded VMs to Win10 from Win7. Endlessly stuck at 30%.
     
  4. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Organ Donor Donator Founding Supporter

    785
    339
    63
    Your chrome isnt on v75 so it will be unable to connect to the driver making getting passed 30% impossible. The latest version of superswag uses a new chromedriver that is much better at threading but requires v75 of chrome.
     
  5. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    644
    59
    28
    i dont how it works but in theory could u just grab updated chrome driver and load into the bot use to that while back and would fix most ofthe issue
     
  6. punkshoo

    punkshoo New Member
    Founding Supporter

    10
    1
    3
    Ahhh maaannn. Something so simple fixed the issue. I just updated this damn browser last week. Thanks, Randy!
     
  7. unknown123

    unknown123 New Member

    5
    0
    1
    mine is on the v75 but it still says setup 30% complete.

    What does that mean? Do you need to do some setup the first time you run the bot or does it do this every time?
     
  8. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    644
    59
    28
    you have to waut
     

Share This Page