GiftHulk | Page 3 | Rogue Labs

GiftHulk

Discussion in 'Bot Support' started by Kurrin, May 12, 2017.

  1. Gavin

    Gavin Senior Moderator Staff Member VIP Senior Mod Moderator Supporter Founding Supporter Donator

    57
    9
    8
    Just restart the bot
     
  2. winterlove

    winterlove New Member Supporter Founding Supporter

    13
    1
    3
    I restarted too much, but it got the same. I doubt hypr banned my account :(
     
  3. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    151
    82
    28
    can you access hyper without the bot?
     
  4. winterlove

    winterlove New Member Supporter Founding Supporter

    13
    1
    3
    The bot don't auto login :S
     
  5. b35773

    b35773 New Member VIP Supporter Founding Supporter

    7
    0
    1
    I've noticed some weird behavior on this and other bots (crashing, inability to access internet intermittently, inability to restart after an update, etc.) that appears to be linked to nothing I can consistently identify. The only thing that appears to help (I have no evidence other than suspicion) is to add the bot folders and files as exclusions in Windows Defender. Two quick questions for you, @Randydrew6 :

    1. Do you need to add any exclusions in Windows Defender for the bots to work correctly
    2. If so, which folders/files need to be excluded?

    Thanks!
     
  6. Jmanhype

    Jmanhype New Member

    10
    0
    1
    Im getting the same image it says it cant access hyper i have restarted bot even tried on different resvpn nothing works ,,, also join this discord so we can talk about how to make money with SB EH GH etc https://discord.gg/efsFw7
     
  7. b35773

    b35773 New Member VIP Supporter Founding Supporter

    7
    0
    1
    One more issue. I am running 10 instances of the bot on a windows 2008 R2 VPs with more than enough power to handle twice that number of bots. I've noticed that the chromedriver has been crashing and rebooting itself ad infinitum after about 12 hours to the point where it crashes the server. As far as I can tell there is nothing blocking chrome or that driver. Thoughts, @Randydrew6 ?
     
  8. George Lopez

    George Lopez Member VIP Supporter Founding Supporter

    152
    6
    18
    dam u got 10 proxies?
    or does GH allow 10 acct per house hold
     
  9. b35773

    b35773 New Member VIP Supporter Founding Supporter

    7
    0
    1
    I've actually got about 40 running on several VPs. You can only safely create 2-3 per household.
     
  10. b35773

    b35773 New Member VIP Supporter Founding Supporter

    7
    0
    1
    One more note, @Randydrew6

    On a different server running Win Server 2012 I've noticed that the bot will frequently open another instance of itself running the same account for no apparent reason. I'll then have two running the same account simultaneosuly from the same proxy.

    1. Is that even a problem?
    2. What might be causing it?

    Thoughts?
     
  11. winterlove

    winterlove New Member Supporter Founding Supporter

    13
    1
    3
    Please check captcha account, the bot doesn't auto login. @Randydrew6
     
  12. Gavin

    Gavin Senior Moderator Staff Member VIP Senior Mod Moderator Supporter Founding Supporter Donator

    57
    9
    8
    That's because there no offers available for hypr
     
  13. Michael Klock

    Michael Klock New Member Founding Supporter

    2
    0
    1
    The bot isn't solving captcha's. I have over 2k captcha's left. It just says error until it moves on to a new video.
     
  14. KevinZ

    KevinZ New Member Supporter Founding Supporter

    8
    4
    3
    Yea, i sometimes have this problem. I have to wait until the next day to solve this issue. Restarting the bot doesnt work
     
  15. Michael Klock

    Michael Klock New Member Founding Supporter

    2
    0
    1
    Yeah its been this way for 4-5 days now getting only 100 or so points a day.
     
  16. b35773

    b35773 New Member VIP Supporter Founding Supporter

    7
    0
    1
    I am having the Captcha issue as well, even when using 2Captcha vs. the provided credits. What's up, @Randydrew6 ? It's a real bummer to buy a VIP membership that isn't paying for itself at present. I'd love to see a fix soon!

    Separate problem - has anyone else noticed that the bot opens a new instance of itself every 24 hours in ADDITION to the instance already running? Day two the bot will have two apps, 6 browser windows, and two Headless JS instances running. Day 3 it will have 3,9, and 3, Day 4 4,12,4, etc. It's been happening on all of my accounts on both static PCs and servers and inevitably crashes each after about 4-5 days. @Randydrew6 , I brought this up about a week ago and haven't heard back. What are your thoughts? Having to manually restart my servers to clear all the extra processes every few days is an annoyance, but my real concern is that GH will get suspicious when each account is doing multiple different tasks simultaneously. These are all platinum accounts and I really don't want to lose them. This really needs to be fixed ASAP.
     
  17. George Lopez

    George Lopez Member VIP Supporter Founding Supporter

    152
    6
    18
    nOT RUNNING RANDY PLEASE TAKE CARE
     
  18. Stylxd

    Stylxd New Member VIP Supporter Founding Supporter

    20
    1
    3
    Looks like gifthulk cards going bad again, was working fine this week.
     
  19. George Lopez

    George Lopez Member VIP Supporter Founding Supporter

    152
    6
    18
    noth authenticating randy can u please fix for me i have latest version
     
  20. b35773

    b35773 New Member VIP Supporter Founding Supporter

    7
    0
    1
    Are you talking about the Captcha authentication or the GH account login? The former is hit or miss and has been for a few weeks, and the latter is probably fixable on your end. Let me know if you need help.
     

Share This Page