GiftHulk - Videos not crediting | Rogue Labs
  1. You can now buy Residential proxies for Swagbucks in the marketplace for cheap!
    • 1 Proxy = $7.50/Month
    • 5 Proxies = $34.99/Month
    • 10 Proxies = $67.99/Month
    These are guaranteed to work!
    Dismiss Notice
  2. You can now buy Virtual Servers to run the Bots on in the marketplace for cheap with Remote Desktop Connection!
    • 1 VPS= $12.99/Month
    • 5 VPS= $49.99/Month
    • 10 VPS= $94.99/Month
    Dismiss Notice

GiftHulk - Videos not crediting

Discussion in 'Bot Support' started by asmus101, May 11, 2017.

  1. asmus101

    asmus101 New Member
    Founding Supporter

    11
    0
    1
    Points:
    0 (0 Banked)
    When using GH, the videos will play with no problem. It will scroll to the bottom of the page, and continue on the video chain.

    When it reaches the 10th video for the bonus points, the captcha will pop up but nothing will be inputted. I've seen it refresh the captcha, but never do anything. If I attempt to enter the captcha myself, the point display will flash red, but will not credit me.

    I've checked and made sure all my .net and C+ are up to date, made sure Chrome is up to date as well as Chrome Driver.
     
  2. Gavin

    Gavin Member
    Supporter Founding Supporter Donator

    77
    12
    8
    Points:
    0 (0 Banked)
    do you have money on your 2captcha account?
     
  3. asmus101

    asmus101 New Member
    Founding Supporter

    11
    0
    1
    Points:
    0 (0 Banked)
    I do, about $8 balance.
     
  4. Gavin

    Gavin Member
    Supporter Founding Supporter Donator

    77
    12
    8
    Points:
    0 (0 Banked)
    I had the same problem you had so i started using the bot on a different computer you might want to try it on a different computer & see if it works
     
  5. asmus101

    asmus101 New Member
    Founding Supporter

    11
    0
    1
    Points:
    0 (0 Banked)
    I've tried that too. Currently using it on a Mac with Windows 8.1 installed for boot camp. Tried it on another mac with a VM Windows 10. Tried it on a flat out Windows machine, and still nothing.
     
  6. Gavin

    Gavin Member
    Supporter Founding Supporter Donator

    77
    12
    8
    Points:
    0 (0 Banked)
    I'm trying to think what is causing it not to solve the captcha i know other user's have the same problem too
     
  7. Kurrin

    Kurrin Active Member
    Founding Supporter Organ Donor Donator

    99
    34
    28
    Points:
    0 (0 Banked)
    I was having the same issues on my VM when I only allotted two cores for the processor. I upped it to four and it seems to be chugging along fine now.
     
  8. Randydrew6

    Randydrew6 Administrator
    Staff Member Admin VIP Senior Mod Moderator Founding Supporter Organ Donor Donator

    680
    289
    63
    Points:
    15 (100 Banked)
    It might be due to an older dll, try redownloading and replacing the files?
     
  9. winterlove

    winterlove New Member
    Founding Supporter

    17
    1
    3
    Points:
    0 (0 Banked)
    Was this issue fixed? I tried to download and compare files in old folder and new folder, all of them is same, don't have older dll
     
  10. Gavin

    Gavin Member
    Supporter Founding Supporter Donator

    77
    12
    8
    Points:
    0 (0 Banked)
    He said trying downloading the dll files & replacing them in the bot's folder
     
  11. winterlove

    winterlove New Member
    Founding Supporter

    17
    1
    3
    Points:
    0 (0 Banked)
    Where can i find the dll files? I just only download bot from "showcase"
     
  12. David

    David New Member
    Founding Supporter

    11
    2
    3
    Points:
    0 (0 Banked)
    If the point display flashes red, it means you got the points. It just doesn't show until the page reloads.

    You can also try using a different browser
     

Share This Page