Earnhoney | Page 3 | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice

Earnhoney

Discussion in 'Bot Support' started by Kurrin, May 23, 2017.

  1. winterlove

    winterlove New Member
    Founding Supporter

    17
    1
    3
    Me too, i think this is captcha issue
     
  2. Jmanhype

    Jmanhype New Member

    10
    0
    1
    Same here been like that for 2 days now it will not login at all. THE CAPTCHAS are now asking to match cars or other things to verify and the captcha service is not completing the captchas so it just sits on the home page 24/7 now earning me nothing. Please fix thanks
     
  3. winterlove

    winterlove New Member
    Founding Supporter

    17
    1
    3
    Got same captcha issue
     
  4. Boracho

    Boracho Active Member
    VIP Supporter Founding Supporter

    199
    60
    28
    weird, it's working fine for me. Earnings are down but it is working. I've restarted a couple times in the last few days as well.
     
  5. rshacker13

    rshacker13 New Member

    24
    3
    3
    Did you get any solution for this? I tried running a few matched cars and 2 of then stays on that page.
     
  6. siavonen

    siavonen New Member

    13
    1
    3
    I have similar issue, I posted about it already.
    The way it passes for me is to re-strart my VPN connection and then the 2captcha seems to do the trick.
    I have no idea why.
    Also for some reason earning are down which might not be the bots fauilt.
    I'm running atm 1 game and 7 buzztv and before you ask, yes I do have a powerful enough of a server :D
    In other words Dedi ;)
     
  7. pyrokidd

    pyrokidd Active Member
    VIP Supporter Founding Supporter

    170
    38
    28
    Nope I never could get around this. besides solving manually.
     
  8. siavonen

    siavonen New Member

    13
    1
    3
    so what's the issue 2captcha or the bot?
     
  9. pyrokidd

    pyrokidd Active Member
    VIP Supporter Founding Supporter

    170
    38
    28
    I don't think the bot looks for a captcha at that point. I asked Randy about it awhile ago and he said he has never seen that page before. So I think it might have something to do with accessing that page multiple times within a few minutes and facebook thinks something fishy is going on.....so it asks for a captcha.
     
  10. Nixter243

    Nixter243 New Member

    27
    16
    3
    Is there anyway to get earn honey to auto payout?
     
  11. Nixter243

    Nixter243 New Member

    27
    16
    3
    Side question, whats the cheapest way to SmS verify different accounts when doing payouts on Earnhoney. Obviously having a different number for every account is a safe idea but how to do it cheap
     
  12. Aceko

    Aceko New Member

    9
    0
    1
    [​IMG]

    It just sits there. After clicking start it'll launch the chrome browser and it'll close afterwards and that chromedriver command prompt will just stay there.
    @Randydrew6 what supposed to be the problem here? Please help me out.
     
  13. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    693
    69
    28
  14. George Lopez

    George Lopez Active Member
    VIP Supporter Founding Supporter

    693
    69
    28
  15. pyrokidd

    pyrokidd Active Member
    VIP Supporter Founding Supporter

    170
    38
    28
    Is there a way to make EH start with the browsers hidden? I am running into an issue where the GUI becomes unresponsive and I can not hide the browsers after they start.
     
    kmonmoy likes this.
  16. judical

    judical Active Member
    VIP Supporter Founding Supporter

    120
    30
    28
    Just run them in a VM
     
  17. Aceko

    Aceko New Member

    9
    0
    1
    Anyone can help me out? EH bot is NOT running on my VPS.

    I get this:
    [​IMG]
    [​IMG]
     
    Last edited: Jul 14, 2017
  18. rshacker13

    rshacker13 New Member

    24
    3
    3
    Have you tried that already?

    EDIT:
    Contacted him, unfortunately, he only has numbers from Argentina.
     
  19. Boracho

    Boracho Active Member
    VIP Supporter Founding Supporter

    199
    60
    28
    This happens to me also and i wonder if this keeps the windows from being active and getting green on the viewability.
     
    kmonmoy likes this.
  20. spawny57

    spawny57 Member
    Organ Donor

    34
    12
    8
    I had that problem when i was running chrome and earnhoney with administrator right.

    Do not RUN WITH ADMINISTRATOR chrome and earnhoney or it will do that.

    Took me several hours to find the cause lol
     
    Aceko and kmonmoy like this.

Share This Page