Earnhoney | Page 2 | Rogue Labs

Earnhoney

Discussion in 'Bot Support' started by Kurrin, May 23, 2017.

  1. Kurrin

    Kurrin Member VIP Supporter Founding Supporter Organ Donor Donator

    71
    27
    18
    I saw you changed the bot to open any of the Buzz TV links. The change lowered my PPH from 50 down to 2. Would it be possible to change the bot to have drop downs for all the Buzz TV options?

    apparently after a little while (~10 minutes) it changes all the windows to a different version of Buzz TV (IE miiMD, tvglee, etc).
     
    Last edited: May 30, 2017
    GoogerGeiger likes this.
  2. Foldog22

    Foldog22 New Member Founding Supporter

    23
    3
    3
    Hey Randy,

    I know I have brought it up in the past but wanted to see if you had a work around for EH getting stuck on the facebook page. Here is a screenshot of what it looks like. It seems facebook might be the exclusive way to get to matchedcars now so I have to manually intervene everytime. It used to google matchedcars but seems to be only doing facebook now. These are virtual machines I am running them on (Windows 10).

    https://prnt.sc/feb1a7
     
  3. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    151
    82
    28
    looks like its a browser size issue, ill see if i can fix it today
     
  4. UB3R

    UB3R New Member Supporter

    22
    1
    3
    I wanted to report that even if I have captcha credits in my account, the bot is not passing login captcha..
     
  5. Foldog22

    Foldog22 New Member Founding Supporter

    23
    3
    3
    Randy, is there anyway to share cookies for login information when launching multiple tabs of Earn Honey? This would reduce the amount of captcha credits required to run monthly. It would be nice to only login once rather than having each tab have to login separately. Would also greatly reduce login times.
     
    Night likes this.
  6. UB3R

    UB3R New Member Supporter

    22
    1
    3
    One of the EarnHoney instances I'm running got a problem, it's the break system.

    Break settings are 2-5 hours and 15-35 points.
    Well, once break started the bot went to Google homepage and remained there all night (over 8 hours)
    I just got it on 1 instance but would like to know if anyone else got this.
     
  7. UB3R

    UB3R New Member Supporter

    22
    1
    3
    Anyone getting this too?

    [​IMG]
     
  8. Eyad

    Eyad New Member VIP Supporter

    4
    0
    1
    I can't log into rogue labs through the earnhoney bot, but I have no problems with the superswag bot. Could someone help me out?
     
  9. Night

    Night New Member VIP Supporter Founding Supporter

    14
    2
    3
    I think your Supporter sub has ended
     
  10. rshacker13

    rshacker13 New Member Supporter

    12
    2
    3
    Is there any procedures needed to be done other than the prerequisite? I think I'm doing it wrong, bot has been running for 2 days now and still not earning.
     
  11. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    151
    82
    28
    Not sure if that is possible

    It will only go to this page if it is 24 hours after the start time and some random amount or if it is on break which happens based on points gained within the range at a random number in that range

    happens sometimes if it had an error updating, just redownload if that happens

    you aren't a supporter

    I answered you on the earnhoney page
     
  12. karaoui

    karaoui New Member

    4
    1
    3
    any proxy that work on EH
     
  13. UB3R

    UB3R New Member Supporter

    22
    1
    3
    Randy this keeps happening with a bot instance that didn't run for 24h.. I just launch the bot, it logs into the account, then open a new tab, closes the earnhoney one and makes random searches from google.

    Ignore the error message, the VPS I'm using doesn't have dedicated IP:
    [​IMG]
     
  14. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    151
    82
    28
    working for me, try rebooting it
     
  15. Eyad

    Eyad New Member VIP Supporter

    4
    0
    1
    I thought you doubled everyone's membership? I had a 3 months sub prior to the incident
     
  16. kmonmoy

    kmonmoy New Member Supporter Founding Supporter

    29
    3
    3
    Anyone else having this issue?
    [​IMG]
     
  17. Alfrendo

    Alfrendo New Member

    1
    0
    1
    When i restarted the bot - it stops at the login page
     
  18. UB3R

    UB3R New Member Supporter

    22
    1
    3
    Same.
    Manual login takes to page refreshing itself and logging out
     
  19. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    151
    82
    28
    Did you message me? Whatever time you had left I did double if you did when the forum went up. You might of had a 3 month sub but some of it may of been used
     
  20. Foldog22

    Foldog22 New Member Founding Supporter

    23
    3
    3
    Hey Randy, Seems as though I am getting a lot of the switching to different type videos with EH. I get to a screen that says "Go there now". Should the bot be clicking that? When ever I check mine, out of 10, I will have like 3 or 4 that are sitting at that screen. Seems to be more frequent now. For example, I start out on Matched cars but it will send me to "TVGlee"
     
  21. Kurrin

    Kurrin Member VIP Supporter Founding Supporter Organ Donor Donator

    71
    27
    18
    I'm now having an issue with EH logging in. It pulls up the login page but just sits there.
     

Share This Page