Cannot login to bots. | Rogue Labs

Cannot login to bots.

Discussion in 'Bot Support' started by fierce, Oct 10, 2017.

  1. fierce

    fierce New Member Supporter

    4
    1
    3
    I just bought the supporter membership. I downloaded the necessary programs and the bots. I have antivirus off. I can't login on either my vps or main laptop. Can anyone help me with this?
     
  2. George Lopez

    George Lopez Member VIP Supporter Founding Supporter

    197
    12
    18
    pm your teamviewer ill help u
     
  3. fierce

    fierce New Member Supporter

    4
    1
    3
    Sent.
     
  4. imozz

    imozz New Member Supporter Founding Supporter

    19
    3
    3
    Make sure you have all "Prerequisite" that the bot require.
    provide as much details possible of any error you face. Like screenshot,exact error,etc!
    Tag @Randydrew6 or direct message him will solve your issue for sure.
     
  5. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    199
    108
    43
    did you figure it out?
     
  6. fierce

    fierce New Member Supporter

    4
    1
    3
    I've tried compatibility and running as administrator. Downloaded required programs, turned off antivirus. When I try to log in the program stays with the log in panel and nothing else.
     
  7. Randydrew6

    Randydrew6 Administrator Staff Member VIP Admin Senior Mod Moderator Supporter Founding Supporter Organ Donor Donator

    199
    108
    43
    sounds like you might have a special character in your password that the api cant use. Try running superswag and see if it goes to free version. If so then that is the case and you need to change your password
     
  8. fierce

    fierce New Member Supporter

    4
    1
    3
    That worked. I had a special character in my password. Thank you.
     
    Randydrew6 likes this.

Share This Page