Replies on Comment by florbo | Rogue Labs
  1. Try before you buy! Every member is now allowed to run SuperSwag for 8 hours to test it out before you commit to a monthly, yearly, or one time payment membership!
    Dismiss Notice
  2. Rogue Labs will now honor a 3 Day money back Guarantee on Supporter or VIP membership purchases no questions asked. If you are not satisfied with the software and have purchased it within 3 days you can report to @Randydrew6 to be fully refunded. I do not want to scare away any possible customers, everyone is welcome to use the software without worry of not generating a profit!
    Dismiss Notice
Dismiss Notice
20% OFF PROMO ENDS JAN 4TH Lifetime VIP Membership From $99.99 to $79.99! All Proxies also 20% off! 15% OFF PROMO ENDS JAN 4TH 1 Month VIP Membership From $14.99 to $12.74 for Non-reoccurring/ $11.99 to $9.77 Reoccurring 50% OFF PROMO ENDS JAN 4TH Organ Donor Username Style 50% off from $20 to $10

Replies on Comment by florbo

  1. Jordon
    Have you tried redownloading and extracting the zip file?
    Jordon, May 31, 2018
  2. florbo
    Yes, it doesn't change what happens.
    florbo, May 31, 2018
  3. Randydrew6
    If its having trouble after startup and startup got to 100% then the issue might be a problem with your files, I know he said to redownload but he forgot to tell you to delete your old files and folders too then download. Sometimes people think a rewrite of the old files will fix the issue and it won't you need to delete the old files because the bot creates files on startup and those might be corrupted
    Randydrew6, Jun 1, 2018
  4. florbo
    deleting and reinstalling the files doesn't change anything either. It always crashes after start up gets to 100% and it starts to launch browsers.
    florbo, Jun 1, 2018
  5. borntoearn54
    I have the same problem : after the setup phase, the program crashes
    borntoearn54, Jun 2, 2018
  6. Randydrew6
    If you get an error after setup then a file is corrupted. Delete every file in the folder then redownload. Sometimes people think redownloading and replacing the files is enough but it isn't you need to delete the files because the bot will create other files on startup if they aren't already there.
    Randydrew6, Jun 4, 2018
  7. florbo
    I replaced everything, and instead of working, it just took all of my captcha credits from me. I had about 8300 of them, and now I have 0.
    florbo, Jun 5, 2018
  8. Randydrew6
    Florbo, just restart it was probably a hiccup in the server
    Randydrew6, Jun 8, 2018